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RING TOPOLOGY

Ring Topology

• Logical ring

– Meaning that data travels in circular fashion

from one computer to another on the network.

– Typically FDDI, SONET or Token Ring

technology are used to implement a ring

network

– Ring networks are most commonly wired in a

star configuration

• Token Ring has multi-station access unit

(MSAU),equivalent to hub or switch. MSAU

performs the token circulation internally



Advantages Disadvantages 
Cable faults are easily located, making 

troubleshooting easier 

Expansion to the network can cause 

network disruption 

Ring networks are moderately easy to 

install 

A single break in the cable can disrupt the 

entire network. 

 

Ring Topology



STAR TOPOLOGY

• All computers/devices connect to a central device 

called hub or switch.

• Each device requires a single cable

• point-to-point connection between the device and 

hub.

• Most widely implemented

• Hub is the single point of failure



Advantages Disadvantages

Easily expanded without 

disruption to the network

Requires more cable

Cable failure affects only a 

single user

A central connecting device 

allows for a single point of 

failure

Easy to troubleshoot and 

isolate problems

More difficult to implement



MESH TOPOLOGY

• Each computer connects to every other.

• High level of redundancy.

• Rarely used.

– Wiring is very complicated

– Cabling cost is high

– Troubleshooting a failed cable is tricky

– A variation hybrid mesh – create point to point 

connection between specific network devices, often seen in 

WAN implementation.



Advantages Disadvantages

Provides redundant paths 

between devices

Requires more cable than the 

other LAN topologies

The network can be 

expanded without disruption 

to current uses

Complicated implementation



WIRELESS NETWORKING

• Do not require physical cabling

• Particularly useful for remote access for laptop users

• Eliminate cable faults and cable breaks.

• Signal interference and security issue.



Advantages Disadvantages

Allows for wireless remote 

access

Potential security issues 

associated with wireless 

transmissions

Network can be expanded 

without disruption to current 

users

Limited speed in comparison to 

other network topologies



COMPUTER VIRUSES*

Viruses: A virus is a small piece of software that piggybacks on real 
programs. For example, a virus might attach itself to a program such as 
a spreadsheet program. Each time the spreadsheet program runs, the 
virus runs, too, and it has the chance to reproduce (by attaching to 
other programs) or wreak havoc.

•E-mail viruses: An e-mail virus travels as an attachment to e-mail 
messages, and usually replicates itself by automatically mailing itself to 
dozens of people in the victim's e-mail address book. Some e-mail 
viruses don't even require a double-click -- they launch when you view 
the infected message in the preview pane of your e-mail software 
[source: Johnson].

•Trojan horses: A Trojan horse is simply a computer program. The 
program claims to do one thing (it may claim to be a game) but instead 
does damage when you run it (it may erase your hard disk). Trojan 
horses have no way to replicate automatically.

•Worms: A worm is a small piece of software that uses computer 
networks and security holes to replicate itself. A copy of the worm 
scans the network for another machine that has a specific security hole. 
It copies itself to the new machine using the security hole, and then 
starts replicating from there, as well.



WHAT ARE SOME TIPS TO AVOID VIRUSES AND LESSEN THEIR 

IMPACT?*

• Install anti-virus software from a reputable vendor. Update it 
and use it regularly.

• In addition to scanning for viruses on a regular basis, install an 
"on access" scanner (included in most anti-virus software packages) 
and configure it to start each time you start up your computer. This will 
protect your system by checking for viruses each time you run an 
executable file.

• Use a virus scan before you open any new programs or files 
that may contain executable code. This includes packaged software that 
you buy from the store as well as any program you might download 
from the Internet.

• If you are a member of an online community or chat room, be 
very careful about accepting files or clicking links that you find or that 
people send you within the community.

• Make sure you back up your data (documents, bookmark files, 
important email messages, etc.) on disc so that in the event of a virus 
infection, you do not lose valuable work.
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The fundamentals 

How to create a new word document 
1. Click the File tab and then click New. 

2. Click Create. 

How to open a document 
1. Click File then Open. 

How to save a document 
1. Click the Save button on the Quick Access Toolbar. 

2. Give the presentation a name and save it into a memorable location. 

Printing documents 
1. Select the number of copies you would like to print by adjusting the 

number to the right of the print button. 

2. Select the printer that you would like to print to from the drop down 

menu.  

3. By clicking the Print All Pages button dropdown arrow, you can select 

to print the entire document, a section that you have selected, the 

current page, or a custom page range. 

4. Another option to print a page range is by typing in the page range in 

the box to the right of where it says Pages:.  

5. The Print One Sided button dropdown menu will give you the option 

to print on both sides, if your printer has this capability. 

6. Selecting the Collated button will give you the opportunity to select 

between collated printing and uncollated printing.  

7. The Orientation button allows you to select between landscape and 

portrait orientated printing. 

8. If you are going to print on different sized paper, the page size button 

(often seen as Letter (8 ½” x 11”)) is where you can select the particular size.  
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9. You can adjust margins by clicking the margins button. 

10. You can also select the number of pages you would like to print on one sheet of printer paper by 

clicking the 1 page per sheet button. 

All about the Home Tab 

 

The Font Menu 

How to change fonts 

 

1. From the Home tab, in the Font menu area, you can find a dropdown menu that allows you to 

select different fonts. In the above screenshot, it is the area that says Calibri (Body). 

2. The number to the right of the font name indicates the size of the font that you are typing in. If 

you have selected a block of text and you find blanks in these sections it indicates that there are 

multiple fonts and/or sizes being used in the selected text.  

How to format text bold, italics, underline, strike-through, 

subscript, or superscript. 
1. From the Home Tab, find the Font toolbox. 

2. From the Font menu , you can change selected text 

to bold, italics, underline, strike-through, subscript, or superscript.  

3. The dropdown arrow next to the underline (U) icon gives you the ability to 

select from several types of underlining lines. You can even change the 

color of the line if so desired. 

How to change selected text with Text Effects 
1. From the Home Tab, find the Font toolbox. 
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2. You can apply visual effects such as outline, shadow, reflection, and glow by clicking the  

icon. This will bring up the Text Effects menu and several styles to consider.  

3. Click the style you desire from the available choices.  

 
4. It is also possible to modify the outline, shadow, reflection, and glow settings by selecting those 

items. 

How to highlight text 
1. From the Home Tab, find the Font toolbox. 

2. Select the text that you would like to highlight and then click the  icon.  

3. If you would like a different highlighter color, select the drop down menu to the right of the icon 

and select the color of your choice. 

How to change the font color 
1. From the Home Tab, find the Font toolbox. 

2. Select the text that you would like to change the color of and then click the  icon.  

3. If you would like a different font color, select the drop down menu to the right of the icon and 

select the color of your choice. 

How to change the case of text 
1. From the Home Tab, find the Font toolbox. 

2. Select the text that you would like to change the case of and then click the  icon. 

3. From the dropdown menu choose the style that you would like the case of the text to be. 
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How to add bullets 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to have bulleted.  

3. Click the bullets icon in the Paragraph group. 

 
 

4. If you would like to select a different style of bullet, click the dropdown arrow to the right of the 

icon and select the bullet of your choice. 

5. The next time you hit the Enter key, a new bullet will display. 

How to add numbered items 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to be numbered. 

3. Click the numbering icon in the Paragraph group. 

 
4. If you would like to select a different style of numbering, click the dropdown arrow to the right 

of the icon and select the numbering style of your choice.  

5. The next time you press the Enter key, a new numbered item will display. 

How to create a Multilevel-List 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to turn into a multilevel list.  

3. Click the multilevel-list icon in the Paragraph group. 

 
 

4. If you would like to select a different style of list, click the dropdown arrow to the right of the 

icon and select the style of your choice. 

5. The next time you hit the Enter key, a new listed item (bullet or number) will display. 

How to align text 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to align. 
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3. Select the icon for left, center, right, or plain justify, justification. Your text will have the 

justification of your choice. 

 

How to change the line and paragraph spacing 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to change the spacing. 

 
3. Select the icon for line and paragraph spacing. The dropdown arrow will allow you to see the 

different choices for line and paragraph spacing.  

 

How to increase or decrease the indent of a paragraph 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to increase the indentation of.  

3. Click either the increase or decrease indent button. 

 

How to sort items in a list with one click 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to alphabetize or put in numbered order. 

3. Click the Sort icon. Then select how you would like to sort the items. 
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4. Click ok. 

How to see paragraph marks and hidden formatting symbols 
1. From the Home Tab, find the Paragraph toolbox. 

2. Click the Show/Hide paragraph and formatting symbols button. 

 
3. To turn it off, click the button again. 

How to change the fill color of objects on the page (not text objects) 
1. From the Home Tab, find the Paragraph toolbox. 

2. Click the shape that you would like to change the fill color of. 

 
3. Click the paint bucket button and then select the color of your choice. 
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How to fill in the borders of tables 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the cell of a table that you would like to add a border to. 

 
3. Click the border line that you would like the cell(s) of your table to have filled in. 

 

How to turn on/off widow and orphan control 
Widows and orphans are the words or short lines that are at the beginning or end of a paragraph which 

are left at the top or bottom of a column of text. Turning on Widow/Orphan control will keep a line from 

being marooned on page 1 with the rest of the paragraph’s lines on page 2. If you have a strict page 

count requirement for a document and seem to have a lot more to write than you have room for you 

may consider turning these off. 
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1. From the Home Tab, find the Paragraph toolbox. 

2. Click the expander icon in the lower right corner of the Paragraph section. 

 
3. Click the tab titled Line and Page Breaks. 

4. In the Pagination section click the checkbox to the left of Widow/Orphan control.  

5. The other options available are a bit more straight forward.  

a. Keep with next will keep the paragraph on the same page as the next paragraph. 

b. Keep lines together will keep all of the lines of a paragraph on the same page (unless, 

that is, it is longer than a single page.). 

c. Page break before will make sure that the paragraph will start on a new page. 

 

How to change the style of text 
Changing the style of text can make your document look amazing as well as prepare your document for 

a table of contents page. (See the section on how to create a table of contents for more on this)  You 

have several choices to choose from.  

1. From the Home Tab, find the Styles toolbox. 
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2. Select the text that you would like to change the style of. 

3. Click the style that you would like to change the text to.  

4. To see all options, click the arrow in the lower right corner of the Styles section. 

 

 
5. You can also change Styles of text, paragraphs, default styles, etc by selecting the dropdown 

menu of the Change Styles icon. 

 

The Editing Toolbox 
The editing toolbox allows access to the Find tool. This tool allows you to locate certain words in your 

document. You can also access the Replace tool which allows you to replace words of your choice. 

  

How to use the Find button 
a. From the Home Tab locate the editing toolbox at the far right of the ribbon. 

b. Click the Find button and you will see a Navigation pane open up on the screen. This give you 

the opportunity to search the document for a particular word or phrase. 

c. To close the navigation pane, click the X in its upper right corner. 
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How to use the Replace button 
a. From the Home Tab locate the editing toolbox at the far right of the ribbon. 

b. Click the Replace button in the Editing toolbox. The Find and Replace dialog box will 

display.  

c. Type in the word to find and then type in the word you would like to replace it with. 

d. Click Replace or Replace all.  

 

How to use the Select button. 
a. From the Home Tab locate the editing toolbox at the far right of the ribbon. 

b. The Select button gives you the option to select items in your document.  

c. Click the button to access the available options for selection. 
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All about the Insert Tab 

 

How to add a Cover Page 
1. From the Insert Tab, in the Pages toolbox, click the 

Cover Page button. 

2. Select the cover page of your choice. 

3. Add in important information by editing the text that 

displays on the cover page. 

4. There are several built in cover pages, but you can 

select the More Cover Pages from Office.com to see 

even more options. 

How to add a blank page 
1. From the Insert Tab, add a blank page by clicking the 

Blank Page button in the Pages toolbox. 

How to add a page break 
1. From the Insert Tab, add a page break by placing your 

cursor in the location that you would like to have a 

page break. 

How to add tables 
1. From the Insert Tab, click the Table icon in the Tables 

toolbox. 

2. Click and drag over the small boxes to determine the number of columns and rows for your 

table. Optionally, you can click the Insert Table 

menu item to type in the number of columns and 

rows. You can also click the Draw Table button to 

use a pencil tool to draw cells of a table. 

3. You can also add a previously created Excel 

spreadsheet by clicking Excel Spreadsheet. 

4. Add preconfigured tables by selecting the Quick 

Tables menu  
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How to add pictures 
1. From the Insert Tab, click the Picture button in the Illustrations toolbox. 

2. Once the navigation window opens, find the picture that you would like to add, then click insert. 

What can be found on the  Picture Tools Format Tab 
Once you have added a picture to your document while the picture is still selected you will see a new 

tab display on the ribbon. These are the Picture Tools. From the Adjust toolbox you can Remove picture 

backgrounds, modify colors, add artistic effects, and change pictures. 

 

The Picture Styles toolbox gives you the oportunity to format your pictures using excellent picture 

presets. Click the dropdown arrow to view all of the available presets. From the Picture Styles toolbox 

you can also add picture borders, effects, and modify picture layouts. 

 

The Arrange toolbox allows you to change positions of pictures and modify how text flows around 

pictures. You can also arrange, align, and rotate pictures from this toolbox. 

 

The Size toolbox allows you to change the height and width of pictures as well as gives you access to the 

cropping tool. 

 

How to add Clip Art 
1. From the Insert tab, click the Clip Art button in the Illustrations toolbox. 

2. A Clip Art pane will display on the screen. From the search bar type in the clip art you are 

looking for and click Go. You can adjust the media type by clicking the dropdown menu of the 

Results should be: section.  
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3. If you would like to continue your search at Office.com, select that choice at the bottom of the 

Clip Art pane.  

 

How to add shapes to your document 
1. From the Insert tab, click the Shapes button in the Illustrations toolbox. 

2. Select the shape you desire from the options available. 

 

How to add SmartArt graphics 
Smart Art graphics are visual representations of information that you can create easily. There are many 

layouts to consider. To use Smart Art graphics effectively, be sure to select the option which will convey 

the information that you are presenting in your document. Most shapes in Smart Art graphics are text 

boxes that you can edit.  
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1. From the Insert tab, in the illustrations toolbox, select Smart Art. 

2. When the menu displays, select the type of graphic which conveys the information you would 

like to share with your audience. 

3. Click the Ok button to insert your Smart Art graphic. 

4. Click and edit the graphic as desired. 

How to add a chart 
1. From the Insert tab, in the illustrations toolbox, select Chart. 

2. From the menu which displays, select the chart design you would like to use and then click Ok. 

 
3. An Excel file will display. Modify the Excel sheet to include the data that you would like to have 

on your chart. 
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4. In Excel, your data should be arranged in rows and columns. Be sure to have row labels to the 

left and column labels at the top, above the data.  

5. You can also copy and paste a chart from Excel into Word. 

 

How to use the Screenshot tool 
1. From the Insert tab, in the illustrations toolbox, select Screenshot. 

 
2. A menu of all the available Windows currently open on your computer will display. Select the 

window that you would like a screen shot of. 

3. You can also use the Screen Clipping tool which allows you to take a screenshot of a smaller 

section of a window.  

 

How to add a Hyperlink 
1. Select the text or object that you would like to create a hyperlink out of. 

2. From the Insert tab, in the links toolbox, select Hyperlink. 
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3. The selected text will display in the Text to display box. If you have an object selected (shape, 

picture, etc) it will display <<Selection in Document>>.  

4. To add a hyperlink which will take you to an outside source, in the address bar, add the external 

hyperlink (copied and pasted from a web page, etc).  

5. To add a hyperlink which will take you to another part of your document click the button on the 

left which says Place in this Document. You should be given a list of potential places in your 

document to link to. 

6. You can also create a new document to connect to by clicking the Create New Document button 

on the left. Edit the new document to include what ever information you would like to connect 

to. This is an external link, but only external to the document which you are already creating and 

not on the network or internet.  

7. You can also add an email address by clicking on the Email Address button on the left and then 

including the email address on the address bar. 

How to add Bookmarks 
Bookmarks allow you to quickly navigate to predetermined places in your document. 

1. Select the text that you would like to turn into a bookmark. 

2. From the Insert tab, in the Links toolbox, select Bookmark. 

 
3. Type in the name of the new bookmark then click Add. Add as many bookmarks as you would 

like. 

4. To navigate to a bookmarked item, click the bookmark button, and then select the bookmark 

title of your choice and then click the Go To button.  

How to add a Cross-Reference 
Cross-Reference allows you to create a link in your document which will take you to another section. It 

creates link to this other section which is clickable (ctrl – click). These links will update automatically as 

changes are made to the document.  

1. Place your cursor at the location that you would like to insert a Cross-referenced link.  

2. From the Insert Tab, in the Links toolbox, click Cross-reference. 

3. Select your desired reference type from the drop down menu. 

4. Select the Insert Reference to: item that you would like the reference to point to. 

5. In the For which heading section, select the location in the document that you are referencing.  

6. Select insert.  
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How to add a Header 
1. From the Insert Tab, in the Header & Footer toolbox, click Header. 

2. From the menu that displays, select the header of your choice. 

3. Once the header displays, you may click to edit its parts.  

4. In order to get out of the header area double click the main body of the document. 

5. If you would like to return to the header area you can double click in the header area of the 

document. 
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How to add a Footer 
1. From the Insert Tab, in the Header & Footer toolbox, click Footer. 

2. From the menu that displays, select the footer of your choice. 

3. Once the footer displays, you may click to edit its parts.  

4. In order to get out of the footer area double click the main body of the document. 

5. If you would like to return to the footer area you can double click in the footer area of the 

document. 

 
 

How to add Page Numbers 
1. From the Insert Tab, in the Header & Footer toolbox, click Page Number. 

2. From the dropdown menu, select the location where you would like to place your page 

numbers. 

How to insert a Text Box 
1. From the Insert Tab, in the Text toolbox, click Text Box. 

2. In the resulting Built-in menu, select the textbox style of your choice.  
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How to add Quick Parts 
Quick parts are reusable pieces of content which can be stored and added to 

documents as needed. 

 

Quick Parts – Auto Text 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. To add Auto Text, in the dropdown menu, click Auto Text. 

 

3. Select the item that you would like to add. 

Quick Parts – Document Property 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Click Document Property to choose from a list of properties that  you would like to 

add to your document.  

3. Fill in the document property box to create properties that will travel with your 

document. 
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Quick Parts – Field 

 

1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Use field codes to insert fields that will provide auto-updated information such as the time, title, 

page numbers, etc. 

Quick Parts – Building Blocks Organizer 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Click on Building Blocks Organizer to preview the building blocks that are available.  You can also 

edit properties, delete, and insert building blocks into your document.  

 

How to save a selection to the Quick Part Gallery 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Select the text that you would like to save as a quick part. 

3. From the Insert Tab, in the Text toolbox, click Quick Parts. 

4. Select Save Selection to Quick Part Gallery. 
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5. You can now reuse this Quick Part by choosing the selection from the gallery.  

How to add Word Art 
1. From the Insert Tab, in the Text toolbox, click Word Art. 

2. Select the format of your choice from the available options. 

 
3. In the text box that displays, add the text that you would like to be in the WordArt format that 

you selected. 

How to add Drop Cap Text 
1. Select a paragraph from your document. 

2. From the Insert Tab, in the Text toolbox, click Drop Cap. 

 
3. Select the DropCap option of your choice from the menu. 

How to add a Signature Line 
1. Place your cursor in the location that you would like a signature line to be added. 

2. From the Insert Tab, in the Text toolbox, click Signature Line. 
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3. Select the signature line of your choice. 

How to add Date & Time 
1. Place your cursor in the location that you would like the Date & Time to be added. 

2. From the Insert Tab, in the Text toolbox, click Date & Time. 

 
3. Choose from the list of available formats and then click OK. 

 

How to add Equations 
The Microsoft Equation Editor allows you to create formatted equations for your document.  

1. Place your cursor in the location that you would like the equation to be added. 

2. From the Insert Tab, in the Symbols toolbox, click Equation. 

3. Select from one of the premade equations to add them to your document. To edit the equation, 

click on the symbol or number that you would like to change and edit as you would text. 

4. If you would like to use a self created equation, after selecting Equation, scroll down to Insert 

New Equation. A new tab named Equation tools will display. Use the available tools to create 

and edit your equation. 
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How to add a Symbol 
1. Place your cursor in the location that you would like the symbol to be added. 

2. From the Insert Tab, in the Symbols toolbox, click Symbol. 

 
3. Select the symbol of your choice from the available options.  

4. If you don’t find the symbol at first, click the More Symbols option and select from the choices 

made available.  

All about the Page Layout Tab 

How to use a Theme 
The Themes toolbox consists of colors, fonts, and effects. You can select themes to create matching 

documents as all of Microsoft Office software uses the same available themes. They will affect the look 

of  charts, tables, and more. 

1. From the Page Layout Tab, in the Themes toolbox, select the theme of your choice by selecting 

the Theme dropdown menu and selecting the theme.  

2. You can also select colors to use in your theme, but selecting the colors 

button. 

3. Fonts can be selected here as well from the fonts button. 

4. You can also select effects for shapes by clicking the Effects button. 

How to adjust the margins of your document 
1. From the Page Layout Tab, in the Page Setup toolbox, select Margins. 

2. From the dropdown menu that displays, select the margins you would 

like to use. 

How to change the orientation of your document. 
1. From the Page Layout Tab, in the Page Setup toolbox, select 

Orientation. 

2. Choose from either Portrait or Landscape. 
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How to change the size of the document being created 
1. From the Page Layout Tab, in the Page Setup toolbox, select Size. 

2. Select from the list of available page sizes. 

How to add columns to your document. 
1. Select the text that you would like to put into columns. 

2. From the Page Layout Tab, in the Page Setup toolbox, select Columns. 

3. Select the number of columns you would like to have.  

How to add Page Breaks and Section Breaks 
1. Place  your cursor where you would like to put a break in your document. 

2. From the Page Layout Tab, in the Page Setup toolbox, select Breaks. 

3. From the available breaks, select the one that you would like to use. 

 

How to add Line Number 
1. From the Page Layout Tab, in the Page Setup toolbox, select 

Line Numbers. 

2. From the available options, click the style of line numbering 

you want. 

How to adjust Hyphenation settings 
1. From the Page Layout Tab, in the Page Setup toolbox, select 
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Hyphenation. 

2. From the available options, click the style of hyphenation you want. 

How to add Watermarks, Adjust Page Color, and add Page Borders 
1. From the Page Layout Tab, in the Page Background toolbox, select the tool of your choice. 

How to set the default indentation and line spacing of your document 
1. From the Page Layout Tab, in the Paragraph toolbox, select and modify the measurements for 

indentation and line spacing. 

 

Tools available for Arranging your document 
1. Select the object that you would like to adjust the arrangement of. 

2. From the Page Layout Tab, in the Arrange toolbox, select the tool of your choice. 

 
3. Modify the position, how text wraps around pictures and other objects, send the object forward 

or backward, the object’s alignment. You can also group objects together by selecting multiple 

objects and then selecting the Group button. Rotate objects by selecting the rotate tool. 

All about the References Tab 

How to create an Automatic Table of Contents 
If you have used the different styles available on different headings in your document; creating a table 

of contents is brilliantly easy. If you revisit the Home tab and look at the different headings available and 

look at the dropdown menu that displays when you click on the Table of Contents button on the 

References tab, you will notice certain similarities.  

Firstly, many of the automatic tables that are available as built-in options, will display. Many times, you 

will see that each subsequent heading is tabbed in. If you have used these headings, when you click on 

the table of contents button, you will find that your TOC is automatically created. This document has 

one of those automatic table of contents. I used Automatic table 1.  

How to insert footnotes 
1. Place the cursor where you would like to insert a footnote. 
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2. From the References Tab, in the Footnotes toolbox, click the Insert Footnote button. 

 
3. You will be taken to where the footnote is to be written. Add the necessary footnote.  

How to create an Automatic Bibliography/Work Cited 
Bibliographies are usually saved for the end of a document. In Word 2010 you can create a bibliography 

based on the source information that you have provided for the document. 

Saving source information is easy in Word 2010. When you have added all of your sources you can 

choose the bibliography style that you wish to use. 

How to pick the bibliography style 
1. From the References Tab, in the Citations and Bibliography toolbox, click the Style button. 

2. Select the style of bibliography that you want to use by clicking on the dropdown menu and 

then selecting the style name. 

3. The available styles are: 

 

How to add in text citations 
1. Place the cursor in the location that you would like to place a citation. 

2. From the References Tab, in the Citations and Bibliography toolbox, click the Insert Citation 

button and then click Add New Source… 

 
3. Enter as much of the source information you have available in the window that displays. 
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4. Click ok. The citation should be shown in the correct format and the source should be added to 

the current list in the Source Manager. 

How to Manage your Sources 
1. From the References Tab, in the Citations and Bibliography toolbox, click the Manage Sources 

button. 

2. From sources available, click the sources you are interested in and then select Copy to get them 

to be added to the Current List. You will be able to preview these sources. 

3. Click closed when finished. 

 

How to generate the Automatic Bibliography 
1. Place the cursor where you would like your bibliography to 

be.  

2. From the References Tab, in the Citations and Bibliography 

toolbox, click the Bibliography button. 

3. Select a Bibliography or Work Cited. 

4. Your reference page should now be available. 
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How to Insert Captions 
1. Select the drawing, picture, or diagram that you would like to caption. 

2. From the References Tab, in the Captions toolbox, click the Insert Caption button. 

3. Edit the Caption as you wish.  

4. Click Ok. 

 

How to Insert a Table of Figures 
1. Place the cursor in the location you would like the Table of Figures to be. 

2. From the References Tab, in the Captions toolbox, click the Insert Tables of Figures button. 

 
3. Edit as needed 

4. Click Ok. 

How to create an Index 
1. Select the text that you would like to reference in your index. 

2. From the References Tab, in the Index toolbox, click the Mark Entry button. 
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3. When the Mark Index Entry window displays enter in what you would like the Main entry of the 

index to display and then any subentry text necessary. 

4. Add cross referencing as needed.  

5. Click the Mark button when finished. 

6. Place the cursor in the location you would like your index to be. 

7. Click the Insert Index button. 

 
8. Check to see if the Print Preview panel displays to your liking. Edit as needed. 

9. Click Ok. Your index should generate.  

All about the Mailings Tab 

How to perform a mail merge using Word 2010 and an Excel file 
1. Create a new document in Word 2010.  

2. Save it with the name and location of your choice. 

3. Click the Mailings tab. 
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4. Click Start Mail Merge. Select the type of mail merge you would like to perform. For this tutorial 

I will select Step by Step Mail Merge Wizard. You should see the Mail Merge Wizard display on 

the right side of the screen. 

5. After selecting the document type, click  the Next: Starting document link at the bottom of the 

Mail Merge Wizard. For this tutorial will select Letter. 

 
6. Select how you would like to set up your letter.  Select the Next: Select recipients link. 
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7. Select use an existing list. Then select Browse and then navigate to the Excel file you are using as 

data for your mail merge.  After selecting the file, click Open.  
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8. By default, every record in the file will be checked. If you would like to not include someone 

from the Excel file, uncheck the box next to the appropriate name. Click OK.  

 

 

9. Click Next: Write your letter. 
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10. If you haven’t done so, write your letter at this time. To add recipient information to your letter, 

click More Items.   

 
 

11. Navigate to the location in your document that you would like to add information. Select the 

item that you would like to insert and then click Insert. You may wish to insert more than one 

item, select the item desired and then click insert. Do this for wherever you would like to insert 

information. 
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12. You can preview your letters by clicking the  << and >> buttons. Once you deem everything looks 

as intended, select Next: Complete the merge.  

 

 

13. If you find that all of the documents are as intended you may simply click Print. If you would like 

to view and edit any of the individual letter click Edit individual letters. When finished, you may 

print all letters by going to File<Print.  
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All about the Review Tab 

 

How to use the Spelling and Grammar checker 
1. From the Review Tab, in the Proofing toolbox, click the Spelling & Grammar button. 

 
2. The spelling and grammar checker will begin at the start and continue through till the end of the 

document. 

3. If you would like to check only a small portion of the document, select the section of text that  

you are interested in and then click the Spelling & Grammar button. 

How to perform web research from within Word 
1. From the Review Tab, in the Proofing toolbox, click the Research button. 

1. A research pane will display. You can search from the search bar. 

2. The results of the search, when clicked on, will open in your browser. 

How to use the Thesaurus 
1. Select the word you would like to replace using the Thesauraus. 

2. From the Review Tab, in the Proofing toolbox, click the Thesaurus button. 

3. A thesaurus pane should display showing all of the available choices for word replacement.  

How to use the Word Count 
1. From the Review Tab, in the Proofing toolbox, click the Word Count button. 

2. A window will display your documents statistics. Click the Close button when finished. 

 

How to add Comments to your document 
1. Place the cursor in the location that you would like to add a comment. 
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2. From the Review Tab, in the Comments toolbox, click the New Comment button. 

 
3. A comment box will display. Add your comment. 

How to add Ink Comments to your document 
1. Place the cursor in the location that you would like to add a comment. 

2. From the Review Tab, in the Comments toolbox, click the Ink Comment button. 

3. Write your comment using your mouse or a stylus (touch screen).  

How to Track Changes  
Track Changes allows you to keep track of changes made to a document. This can be very helpful when 

more than one person is allowed to edit a document.  

1. From the Review Tab, in the Tracking toolbox, click the Track Changes button. 

 
2. The button should highlight, when track changes is engaged. 

3. Edit the text as needed. You will notice that the text will show a different color and words you 

delete will display as stricken through.  

4. If the changes are acceptable to you click the Accept button in the Changes toolbox. If they are 

not, click the Reject button in the Changes toolbox. 

5. To compare changes made to the document, click the Compare button in the Compare toolbox.  

How to Restrict Editing of a document 
1. From the Review Tab, in the Protect toolbox, click the Restrict Editing button. 

2. In the Restrict Formatting and Editing pane that displays, modify the settings as needed. 

 
3. Once your settings are all configured, select the Yes, Start Enforcing Protection in number three 

of the pane.  
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All about the View Tab 

 

The view tab gives  you all of the tools necessary to change how you view the document. You can choose 

from several different document views, turn on/off rulers, gridlines, and navigation panes, zoom in and 

out of a document, and select to view multiple documents on the same screen by clicking buttons on 

the Window toolbox.  

The View toolbox is where you will find access to Macros. Macros are beyond the scope of this handout, 

but if you are interested in them I suggest you visit http://goo.gl/VS74D to learn more.  
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Printing documents
1. Select the number of copies you would like to print by 
adjusting the number to the right of the print button.

2. Select the printer that you would like to print to from the 
drop down menu.

3. By clicking the Print All Pages button dropdown arrow, you 
can select to print the entire document, a section that you have 
selected, the current page, or a custom page range.

4. Another option to print a page range is by typing in the page 
range in the box to the right of where it says Pages:.

5. The Print One Sided button dropdown menu will give you the 
option to print on both sides, if your printer has this capability.

6. Selecting the Collated button will give you the opportunity to 
select between collated printing and uncollated printing.

7. The Orientation button allows you to select between 
landscape and portrait orientated printing.

8. If you are going to print on different sized paper, the page size 
button (often seen as Letter (8 ½” x 11”)) is where you can select 
the particular size.



How to format text bold, italics, underline, strike-

through, subscript, or superscript.
• 1. From the Home Tab, find 

the Font toolbox.
2. From the Font menu , 
you can change selected 
text
to bold, italics, underline, 
strike-through, subscript, 
or superscript.
3. The dropdown arrow 
next to the underline (U) 
icon gives you the ability to 
select from several types of 
underlining lines. You can 
even change the color of 
the line if so desired.



How to change selected text with 
Text Effects
• 1. From the Home Tab, find the Font toolbox.

• 2. You can apply visual effects such as outline, shadow, 
reflection, and glow by clicking the

• icon. This will bring up the Text Effects menu and several styles 
to consider.

• 3. Click the style you desire from the available choices.

• . It is also possible to modify the outline, shadow, reflection, 
and glow settings by selecting those

• items.



or numbered itemHow to add 
bullets

❖1. From the Home Tab, find the Paragraph toolbox.

2. Select the text that you would like to have bulleted.

3. Click the bullets icon in the Paragraph groub would like to 

4. select a different style of bullet, click the dropdown arrow to 
the right of the icon and select the bullet of your choice.

5. The next time you hit the Enter key, a new bullet will display



How to change the line and 
paragraph spacing
• 1. From the Home Tab, find the Paragraph toolbox.

• 2. Select the text that you would like to change the spacing.

• 3. Select the icon for line and paragraph spacing. The dropdown 
arrow will allow you to see the different choices for line and 
paragraph spacing.



How to sort items in a list 
with one click

1. From the Home Tab, find 
the Paragraph toolbox.
2. Select the text that you 
would like to alphabetize or 
put in numbered order.
3. Click the Sort icon. Then 
select how you would like 
to sort the items

How to increase or decrease the 
indent of a paragraph

• 1. From the Home Tab, 
find the Paragraph 
toolbox.
2. Select the text that 
you would like to 
increase the indentation 
of.
3. Click either the 
increase or decrease 
indent button.



How to change the style of text

• Changing the style of text can make your document look amazing as 
well as prepare your document for a table of contents page. 

• 1. From the Home Tab, find the Styles toolbox.

• Select the text that you would like to change the style of.

• 3. Click the style that you would like to change the text to.

• 4. To see all options, click the arrow in the lower right corner of the 
Styles section.
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How to add SmartArt graphics

• From the Insert tab, in the 
illustrations toolbox, select 
Smart Art.

• 2. When the menu 
displays, select the type of 
graphic which conveys the 
information you would

• like to share with your 
audience.

• 3. Click the Ok button to 
insert your Smart Art 
graphic.

• 4. Click and edit the graphic 
as desired.



How to add a chart

• 1. From the Insert tab, in the
illustrations toolbox, select Chart.

• 2. From the menu which displays,
select the chart design you would
like to use and then click Ok.

• 3. An Excel file will display.
Modify the Excel sheet to include
the data that you would like to
have on your chart.

• In Excel, your data should be
arranged in rows and columns.
Be sure to have row labels to the

• left and column labels at the top,
above the data.

• 5. You can also copy and paste a
chart from Excel into Word.



How to add a Hyperlink
1. Select the text or object that you would 
like to create a hyperlink out of.
2. From the Insert tab, in the links toolbox, 
select Hyperlink.
The selected text will display in the Text to 
display box. If you have an object selected 
(shape,picture, etc) it will display 
<<Selection in Document>>.
4. To add a hyperlink which will take you to 
an outside source, in the address bar, add 
the external hyperlink (copied and pasted 
from a web page, etc).
5. To add a hyperlink which will take you to 
another part of your document click the 
button on the left which says Place in this 
Document. You should be given a list of 
potential places in your document to link 
to.

platoon ppt.pdf


How to add a Header and 
footer 
• 1. From the Insert Tab, in the 

Header & Footer toolbox, 
click Header.

• 2. From select the menu that 
displays, she header of your 
choice.

• 3. Once the header displays, 
you may click to edit its parts.

• 4. In order to get out of the 
header area double click the 
main body of the document.

• 5. If you would like to return 
to the header area you can 
double click in the header 
area of the document

• 1. From the Insert Tab, in the 
Header & Footer toolbox, 
click Footer.

• 2. From the menu that 
displays, select the footer of 
your choice.

• 3. Once the footer displays, 
you may click to edit its parts.

• 4. In order to get out of the 
footer area double click the 
main body of the document.

• 5. If you would like to return 
to the footer area you can 
double click in the footer area 
of the document.



How to add Page Numbers

• 1. From the Insert Tab, in the Header & Footer toolbox, click 
Page Number.

• 2. From the dropdown menu, select the location where you 
would like to place your page

• numbers.

• How to insert a Text Box

• 1. From the Insert Tab, in the Text toolbox, click Text Box.

• 2. In the resulting Built-in menu, select the textbox style of 
your choice.
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Insert or create a table 
In Microsoft Word, you can insert a table by in three ways:  

 Choose from a gallery of preformatted table templates. 

 Use the Table menu to specify the number of rows and columns that you want. 

 Use the Insert Table dialog box. 

Use table templates (Quick Tables) 
You can use table templates to insert a table that is based on a 

gallery of preformatted tables. Table templates contain sample data 

to help you visualize what the table will look like when you add 

your data. 

1) Click where you want to insert a table.  

2) On the Insert tab, in the Tables group, click Table, point to 

Quick Tables, and then click the template that you want. 

3) Replace the data in the template with the data that you want 

 

 

Use the Table menu 

1) Place your insertion point where you want to insert a table.  

2) On the Insert tab, in the Tables group, click Table, and then, 

under Insert Table, drag to select the number of rows and 

columns that you want.  

3) The table will be empty and the cursor will appear in the first 

row of the first column. 

 

Use the Insert Table command 

You can use the Insert Table command to choose the table dimensions 

and format before you insert the table into a document. 

1) Place your insertion point where you want to insert a table.  

2) On the Insert tab, in the Tables group, click Table, and then click 

Insert Table.  

3) Under Table size, enter the number of columns and rows.  

4) Under AutoFit behavior, choose options to adjust the table size.  
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Know your AutoFit options 
The AutoFit option currently associated with your table may affect your table width when adding a column. 

The AutoFit options are located in the Cell Size group of the Layout tab.  

When you first create a table, it will automatically fit between the margins — that 

setting is called AutoFit Window. When you use this setting, if you add a column 

before you add text, the size of the columns automatically adjusts to keep the table 

within the margins.  

Another AutoFit option is AutoFit Contents, which changes column width based 

on what's inside the cells. If you don't have any text in the cells and choose this 

option, your cells will shrink to about a character width. If you begin adding text to   

a new table, and haven't chosen an AutoFit option, your table will adjust column widths to accommodate your 

content. 

If you want your columns to remain the same width, you can use the Fixed Column Width option.  

Convert text to a table or vice versa 
Create a table out of text 
The first step you do when converting text to a table is to decide what character to use to separate the 

columns. Common characters to use are tabs and commas, but you can use others. Paragraph marks are what 

separate the rows. Make sure that the character and paragraph marks are between the parts of the text that you 

want to convert to a table.  

1) Insert separator characters to indicate where you want to divide the text into 

columns. Use paragraph marks to indicate where you want to begin a new row.  

a) For example, in a list with two words on a line, insert a comma or a tab after 

the first word to create a two-column table. 

2) Select the text that you want to convert. 

3) On the Insert tab, in the Tables group, click Table, and then click Convert 

Text to Table. 

4) In the Convert Text to Table dialog box, under Separate text at, click the 

option for the separator character that is in your text.  

5) In the Number of columns box, check the number of columns.   

a) If you don't see the number of columns that you expect, you may be missing a separator character in 

one or more lines of text. 

6) Select any other options that you want. 

7) Click OK.  

a) If your table isn't what you've expected, confirm that you have characters where you want the columns. 

Remove your table and keep your text 
Sometimes, you may decide that you don't want to have a table in your document, even though you've already 

entered information in it. You could cut and paste the information out of the table and into the text of the 

document, but there's an easier way.  
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You can remove the table, but keep the information that you've entered with the Table to Text 

command. This is great to know about if you need to save the entire document as a text file. 

To convert an existing table to text, select the table or parts of the table that you want to convert. Then 

select the Layout tab and click Convert to Text from the Data group.  

Copy a Word table into Excel 
When you want to move data from a Microsoft Office Word table to Microsoft Office Excel, you can avoid 

having to retype that data by copying it from Word directly into Excel. When you copy data from a Word 

table into an Excel worksheet, the data in each Word table cell is pasted in an individual cell on the worksheet. 

Important: After pasting the data, you may have to clean it up so that you can take advantage of the 

calculation features in Excel. For example, there may be unwanted extra spacing in cells, numbers may have 

been pasted as text rather than as numeric values that you can calculate, or dates are not displayed correctly. 

1) In a Word document, select the rows and columns of the table that you want to copy to an Excel  

worksheet / copy the selection. 

2) In the Excel worksheet, select the upper-left corner of the worksheet area where you want to paste the 

Word table.  

Important: Make sure that the paste area is empty before you paste the data. Data in Word table cells will 

replace any existing data in worksheet cells in the paste area. If necessary, review the table first in Word to 

verify its dimensions. 

3) On the Home tab, in the Clipboard group, click Paste. 

a) To adjust the formatting, click Paste Options  next to the data that you pasted, and then do the 

following:  

 To use the formatting that is applied to the worksheet cells, click Match Destination Formatting.  

 To use the formatting of the Word table, click Keep Source Formatting. 

Working with Tables 
About the Table Tools contextual tabs 
You will need to know where the Design and Layout Table Tools contextual tabs are when working on the 

design and structural layout of a table. The Design and Layout tabs are only visible after you have clicked 

inside of a table, and appear at the top of the screen on the ribbon. 

The Layout tab enables you to change a table's structure, like adding and deleting rows 

or columns.  

The Design tab has lots of predefined table styles that will allow you to easily change the 

look of an entire table.  

Table Properties 
Resize and align a table on a page 
Use the Table Properties box to quickly resize the table to a specific measurement or a specific percentage of 

the page. To access Table Properties, click the Layout tab and click Properties from the Table group. 

Note: If you're trying to resize a table to fit its contents or to fit the page, try the AutoFit options. 
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On the Table tab, select the Preferred width check box and then enter 

the width you want. In the Measure in box, select either your default unit 

of measurement (such as inches or millimeters, set in Word Options) or 

Percent if you want the width to be a percentage of the entire table. 

By default, tables are aligned against the left margin of the page. Tables 

can also be centered, or right-aligned on the page. 

From the Table tab, you can also adjust whether text wraps around the 

table, change the table's cell default margins, or access the Borders and 

Shading box. 

 

Resize and align a row, column or cell 
Besides the Table tab, the Table Properties box has three other tabs for formatting columns, rows, and cells. 

Use these tabs to quickly resize a row or column to a specific measurement, or to easily resize several rows or 

columns.  

On the Row tab, select the Specify height check box and then enter the 

height you want. In the Row height is box, select Exactly if you want 

exactly that height, or At least if you want the height to grow taller if the 

content requires.  

 

 

On the Column tab, you can set column width by choosing a specific 

measurement using your default unit of measurement or as a percentage 

of your table size.  

 

For instance, if you want a three-inch column in a table that measures six 

inches across, you can either enter 3 and choose Measure in inches or 

you can enter 50 and choose Measure in Percent. Click Next Column 

or Previous Column to resize other columns without exiting the dialog 

box.  

 

On the Cell tab, you also can choose the default cell width in either the 

default unit of measurement or percentage of the entire table. You can 

also choose vertical alignment. The Options button on this tab allows 

you to choose cell margins that are different from the table's margins. 

 
Although you can use the Table Properties dialog box to resize rows, columns and cells, the easiest way to 

change the width or height of a column or row is to rest the pointer over the right edge of the column or the 

bottom edge of the row until your pointer changes to a double-backed arrow, then just click and drag to resize.  

Be careful: If you select a single cell, only that cell will change size. 
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Distribute rows and columns evenly 
If you prefer, you can distribute all of the rows and columns evenly. 

1) Click in the table.  

2) Under Table Tools, on the Layout tab, in the Cell Size group, click Distribute Rows or Distribute 

columns.  

Add a row above or below 

1) Click in a cell above or below where you want to add a row.  

2) Under Table Tools, on the Layout tab, do one of the following:  

a) To add a row above the cell, click Insert Above in the Rows and Columns group.  

b) To add a row below the cell, click Insert Below in the Rows and Columns group.  

Delete a row 

1) Select the row that you want to delete by clicking its left edge.  
 

2) Under Table Tools, click the Layout tab.  

3) In the Rows & Columns group, click Delete, and then click Delete Rows.  

Add a column to the left or right 

1) Click in a cell to the left or right of where you want to add a column.  

2) Under Table Tools, on the Layout tab, do one of the following:  

a) To add a column to the left of the cell, click Insert Left in the Rows and Columns group.  

b) To add a column to the right of the cell, click Insert Right in the Rows and Columns group.  

Delete a column 

1) Select the column that you want to delete by clicking its top gridline or top border.  

2) Under Table Tools, click the Layout tab.  
 

3) In the Rows & Columns group, click Delete, and then click Delete Columns.  

Add a cell 

1) Click in a cell that is to the right of or above where you want to insert a 

cell.  

2) Under Table Tools, on the Layout tab, click the Rows & Columns 

Dialog Box Launcher.   

3) Click one of the following options.  

Click To 

Shift cells right Insert a cell and move all other cells in that row to the right.  

Note: Word does not insert a new column. This may result in a row that has 

more cells than the other rows. 

Shift cells down Insert a cell and move the existing cells down one row. A new row is added at 

the bottom of the table. 

Insert entire row Insert a row above the cell that you clicked in. 

Insert entire column Insert a column to the left of the cell that you clicked in. 
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Delete a cell 

1) Select the cell that you want to delete by clicking its left edge.  

2) Under Table Tools, click the Layout tab.  
 

3) In the Rows & Columns group, click Delete, and then click Delete Cells.  

4) Click one of the following options:  

Click To do this 

Shift cells left Delete a cell and shift all other cells in that row to the left.  

Note: Word does not insert a new column. Using this option may result in a 

row that has fewer cells than the other rows. 

Shift cells up Delete a cell and move the remaining existing cells in that column up one 

row each. A new, blank cell is added at the bottom of the column. 

Delete entire row Delete the entire row that contains the cell that you clicked in. 

Delete entire column Delete the entire column that contains the cell that you clicked in. 

Delete a table 
The Delete key on your keyboard just deletes the text in your table or parts of your table, but there is a way to 

delete text and structure all at once.  

Put your cursor anywhere in the table that you want to delete, and then click Delete Table from the Rows and 

Columns group in the Layout tab. Be careful, your deletions do not move to the clipboard.  

Note: Using the BACKSPACE key on your keyboard will also delete the table and its contents. 

Select the contents of a table  

To select Do this 

A cell 
Click the left edge of the cell.  

A row 
Click to the left of the row.   

A column 

Click the column's top gridline or border.  

Contiguous cells, rows, 

or columns 

Drag the pointer across the cells, rows, or columns that you want. 

Noncontiguous cells, 

rows, or columns 

Click the first cell, row, or column that you want, hold down CTRL, and 

then click the next cell, row, or column that you want. 

Text in the next cell Press the TAB key. 

Text in the previous cell Press SHIFT+TAB. 

The entire table In Print Layout view, rest the pointer over the table until the table move 

handle appears, and then click the table move handle. 
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Clear the contents of a table 

1) Select the items that you want to clear. 

2) Press DELETE. 

Change default margins and alignment 
Every cell in a table behaves like its own page with its own margins and alignment. You can change cell 

margins and alignment for either the entire table or for selected cells. 

By default, the alignment and margins for cells in a table are identical. However, if you select a built-in style, 

you may affect text alignment. 

You can change a table's margins 

(the default cell margins) by selecting 

the table, clicking the Layout tab, 

and choosing Cell Margins from the 

Alignment group. 

 

The Table Options dialog box opens. 

 

The Tables Property box has 

other alignment and margin 

options. 

You can change text alignment for 

a cell, a group of cells, or the 

entire table by choosing one of the 

text alignment buttons in the 

Alignment group. 

 

Repeat your headings 
When you work with a very long table, it will be divided into several pages. You can make adjustments to the 

table so that the table headings appear on each page. A heading, or header, identifies the type of data in each 

column. Not all tables need heading rows. 

Repeated table headings are visible only in Print Layout view or when you print the document. 

1) Select the heading row or rows. The selection must include the first row of the table.  

2) Under Table Tools, on the Layout tab, in the Data group, click Repeat Header Rows.  

 
Note: Microsoft Office Word automatically repeats table headings on new pages that result from automatic 

page breaks. Word does not repeat a heading if you insert a manual page break within a table. 

Merge cells 
You can combine two or more table cells located in the same row or column into a single cell. For example, 

you can merge several cells horizontally to create a table heading that spans several columns. 

You can merge any number of cells — they don't need to be heading cells or even be in the same row. They 

can be any number of adjacent cells anywhere in your table.  

Keep in mind, however, that because a table is an organizing tool, simplicity is important. Merge cells only 

for small alterations.  

1) Select the cells that you want to merge by clicking the left edge of a cell and then dragging across the other 

cells that you want.  

2) Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells.  
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Split cells 
Splitting one cell is pretty straightforward. You just place your cursor in the cell you want split, click the 

Layout tab, and click Split. Then choose the number of columns and rows you want to split that cell into.  

If you split more than one cell at a time, you will need to decide whether to check or clear the Merge cells 

before split check box. If you check Merge cells before split, Word merges the cells before dividing them. If 

you don't select the check box, Word splits each of the cells. 

For example, if you select two cells, check 

Merge cells before split, and then select 3 for 

Number of columns, you will end up with 

three columns (cells) in the space where the 

two cells were. If you clear the check box, you 

will end up with six columns (cells) in the 

space where the two cells were. 

Tip: The default number in the Number of 

columns box varies depending on whether 

Merge cells before split is selected. 

Determine whether you want the selected cells 

to merge before choosing the number of 

columns and rows you want. 

 

1) Click in a cell, or select multiple cells that you want to split.  

2) Under Table Tools, on the Layout tab, in the Merge group, click Split Cells.  

3) Enter the number of columns or rows that you want to split the selected cells into.  

Split a table 
Splitting a table can be useful if you decide you want a table to be split into smaller sections. Splitting a table 

is also handy if you want to format a section of a table. When working with a table, the larger the portion of 

the table that you can format at once, the less work you will end up doing 

Splitting a table has four steps. 

1) Highlight or place your cursor in the row that you want 

to become the first row of the new table.  

2) Click the Layout tab.  

3) Click Split Table from the Merge group.  

4) A paragraph will separate the two tables. 

 

Add text and graphics to a table 
To add text to any cell in your table, click in the cell and begin typing. When you're finished with that cell, 

move to the next cell by pressing the TAB key. Or just click in any cell.  

If you're at the last cell of a table, clicking the TAB key adds a new row to your table.  

If you want to move backwards using the keyboard, hold down the Shift key and press TAB. This moves you 

back one cell at a time. Of course, you can also use the arrow keys to move throughout the table. 
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You can add more than just text to a table. You can insert a graphic into a table cell just as 

you do in the body of your document with the Insert Picture function. 

When you place a picture into a table using Insert Picture, the picture is formatted to be In 

Line with Text. This setting causes your picture to act just like a text character — you can 

format it by using font and paragraph formatting, and it will sit securely in your table cell.  

You can also paste a picture from another program, but when you do, the picture may not 

be formatted to be In Line with Text. It's easy to change this layout option: just select the 

graphic, select Position from the Format tab, and click In Line with Text. 

 

 

Move or copy items in a table 

1) Select the item that you want to move or copy.  

2) Do one of the following:  

a) To move the selected item, drag it to the new location.  

b) To copy the selected item, hold down CTRL while you drag it to the new location. 

Sort the contents of a table 
In a table, you can enter information in any order and then sort by any column. If you have headings in your 

table, you pick the headings to sort by. If you don't have headings, you can sort by columns, numbered from 

left to right.  

1) In Print Layout view, move the pointer over the table until the table move handle appears.  

2) Click the table move handle to select the table that you want to sort.  

3) Under Table Tools, on the Layout tab, in the Data group, click Sort.  

4) In the Sort dialog box, select the options that you want.  

Sort a single column in a table 

1) Select the column that you want to sort.  

2) Under Table Tools, on the Layout tab, in the Data group, click Sort.  

3) Under My list has, click Header row or No header row.  

4) Click Options.  

5) Under Sort options, select the Sort column only check box.  

6) Click OK.  

Adjust borders and backgrounds 
Borders and shading are a part of a table's style. Even if you may have already selected a table's style, you can 

modify borders or shading. You can apply borders or shading to the entire table, individual cells, or even 

individual paragraphs within a table. 

To remove or change the borders of a table, cell, or group of cells, highlight the cells and open the Borders 

list in the Table Styles group of the Design tab. Select from the buttons to make a change or click Borders 

and Shading.  
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In the Borders and Shading box, pay careful 

attention to the Apply to list. The Apply to 

options vary, depending on what table parts 

you've selected. If you accidentally selected a 

cell, but wanted to apply a border for the 

entire table, you can change the selection in 

the Apply to list. 

 

Turn on the gridlines 
If your table doesn't have borders, you might have trouble seeing the edges of the cells. Gridlines allow you to 

easily see cell edges. To turn on gridlines, click anywhere within the table, and then click View Gridlines in 

the Table group of the Layout tab.  

Note: the gridlines do not print. 

 





DEFINITION – SMART HOME

• Smart Home technology intelligently gives you
ultimate control over your home by automating the
lighting system, dimming, blinds, electrical
appliances, audio and security systems.

• Smart homes connect all the devices and appliances
in your home so they can communicate with each
other and with you.



HOW DOES IT WORK?

❖Anything in your home that uses electricity can be

put on the home network and at your command. 
Whether you give that command by voice, remote 
control or computer, the home reacts.

❖ Smart homes work with fairly simple systems:

receivers and transmitters

❖ Receivers detect a certain signal from the

transmitter, that issues a command.



Smart homes products



Different Types Of Systems

❑ X-10 , the oldest and most simplistic integrative

home device was developed in the late 70’s.

❑This technology involved utilizing basic household 
wiring in order to enable the household to become 
synchronized “smart”

❑All the household appliances act as receivers

while the transmitters issue orders in numerical code



Smart home technology

• Why go through power lines when radio waves can 
be utilized quite like how we use cell phones or WiFi
devices.

• Zig-Bee and Z-wave are the two biggest names in 
radio wave home automation.

• Both of these are mesh systems, meaning they are 
able to deliver a message to a destination using 
multiple methods.



“MESH NETWORKS”



Smart city

• A smart city is a municipality that uses information 
and communication technologies (ICT) to increase 
operational efficiency, share information with the 
public and improve both the quality of government 
services and citizen welfare.

• While the exact definition varies, the overarching 
mission of a smart city is to optimize city functions 
and drive economic growth while improving quality 
of life for its citizens using smart technology and data 
analysis



Smart city



The characteristics of smart  city:

Several major characteristics are used to determine a city's 
smartness. These characteristics include:

• a technology-based infrastructure;

• environmental initiatives;

• a high functioning public transportation system;

• a confident sense of urban planning and

• humans to live and work within the city and utilize its 
resources.



Smart city technology

• Smart cities use a combination of the internet of
things (IoT) devices, software solutions, user
interfaces (UI) and communication networks.
However, they rely first and foremost on the IoT. The
IoT is a network of connected devices such as
vehicles, sensors or home appliances that can
communicate and exchange data. Data collected and
delivered by the IoT sensors and devices is stored in
the cloud or on servers.



Smart city technology



What’s the best wireless technology 
for smart cities?

• The first building block of any smart city application 
is reliable, pervasive wireless connectivity. 

• While there’s no one-size-fits-all, evolving Low Power 
Wide Area Network (LPWAN) technologies are well 
suited to most smart city applications for their cost 
efficiency. 

• The advent of 5G technology is expected to be a 
watershed event that propels smart city technology 
into the mainstream and accelerates new 
deployments



Examples of smart cities

• . These cities include:

• Kansas City, Missouri

• San Diego, California

• Columbus, Ohio

• New York City, New York

• Toronto, Canada

• Singapore

• Vienna, Austria

• Barcelona, Spain

• Tokyo, Japan

• Reykjavik, Iceland

• London, England

• Melbourne, Australia

• Dubai, United Arab Emirates

• Hong Kong, China

While many cities across the world have started implementing 
smart technologies, a few stand out as the furthest ahead in 

development





Units of Measurement
 Basic Units of Measurement All information in the

computer is handled using electrical components like

the integrated circuits, all of which can recognize

only two states – presence or absence of an

electrical signal.

 Two symbols used to represent these two states are 0 and 1, 
and are known as BITS.

0 represents the absence of a signal, 1 represents the

p presence of a signal.

 A BIT is, therefore, the smallest unit of data in a

computer and can either store a 0 or 1.



BYTES

 Equivalent to 8 bits put together to create a single computer 

alphabetical or numerical character.



ASCII

 American Standard Code for Information

Interchange

 The ASCII character code for the letter A

Is       65 = 0100 0001

The ASCII character code for the letter B

Is      66 = 0100 0010

etc



Numbering Systems

 Four number system

 Decimal (D) (10)

 Binary (B) (2)

 Octal (O) (8)

 Hexadecimal (H) (16)

 ............





Binary numbers?

Most modern computer system using binary logic. The computer 
represents

values(0,1) .

The Binary Number System uses base 2 includes only the digits 0 
and 1

Computers work only on two states

On

Off

Basic memory elements hold only two states

Zero / One

Thus a number system with two elements {0,1}



Convert Decimal system to

Binary system:

Example 1:

15

10=11112

15D =1111B



Convert Binary system to

Decimal system:

Example 1:

10110

B=22D



(Octal System)(O)(8)

 Digits used in Octal number system – 0 to 7



(Octal System)(O)(8)

 Convert Octal to Decimal:

137 = 1 x 82 + 3 x 81 + 7 x 80

= 1 x 64 + 3 x 8 + 7 x 1

= 64 + 24 + 7
(137)8 = (95)10



Hexadecimal System

 Base 16

 ten - digits run from 0 to 9 and letter A-F

 The digits are:

 0 1 2 3 4 5 6 7 8 9 A B C D E F



Hexadecimal System

 Convert Hexadecimal to Decimal:
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MICROSOFT 

WORD 2010



is the word processing 

program of the Microsoft Office 

suite that allows you to create 

documents and reports.



Microsoft Word  2010  Main Screen



Microsoft Office Interface
Ribbon  / Quick Access Toolbar, 

File Tab (which brings up the Backstage View)



Quick Access Toolbar

Tools shown here are always 

visible. You can add your 

favorite tools to this toolbar, 

allowing for a set of commands 

independent of the tab on the 

Ribbon currently displayed.

Ribbon Tabs

Click any tab on the ribbon to 

display a set of tools grouped 

together related to that task. 

Hide the Ribbon

Click this icon to 

minimize the ribbon and 

provide more work 

space. 

Dialog Box Launchers

Dialog box launcher icons next 

to any ribbon group label can be 

clicked to open a dialog box with 

more options for that group. 

Ribbon Groups 

Each ribbon tab contains groups, 

and each group contains a set of 

related tools. Here, the Paragraph 

group on the Home tab contains 

tools for how text should be aligned 

within the document. 



Customizing the 

Quick Access Toolbar 

1. Click the down arrow to the 

right of the commands. A 

popup menu will appear with 

available commands. 

2. Click on the command to add it to the Quick Access Toolbar. 

3. If you don’t see the command you want in the popup menu, 

select More Commands from the menu. This will open a new 

window that will allow you to select from all available Office 

commands. 



In this example, Page Layout is the active tab of the Ribbon

You can still get the same 

advanced options from 

either group by clicking on 

its dialog box launcher

Here is the Paragraph group 

in the Page Layout tab.  

Note this Paragraph group focuses 

on Paragraph indent & spacing

The Home tab has its own 

Paragraph group 

with different options.



The default view in 

Microsoft Word 

2010 is 

Print Layout,

displaying the 

document as it 

would be printed. 

You can also change the Document View by clicking 

the view icons along the bottom of Microsoft Word 

Using the View Tab

The document view can be 

changed by selecting one of the 

other Layout options from the 

Document Views group. 



Inspect 

documents 

for hidden 

Metadata

or 

personal 

information

The Backstage View appears when clicking the File Tab on the Ribbon. 

This is a set of commands you use to do things to a document.

Set Options 

such as 

turning on  

or off Auto 

Complete 

suggestions

Create

Save
(& Send)

Help



Creating A New Document

Click File

Click New

You can select 

Blank Document 

(this is selected 

by default) and 

then click

You can also create a new document from a pre-existing template in 

one of the categories under the Office.com Templates section



How to open a document?

This is the

Navigation Pane



Now you get to Open a Document

Open  

There are 2 ways to open the file:

Open Word 2010 application and click on file. In the pull down 

menu, click Open. Look for Desktop at the navigation pane and 

click on it. Find the file Exercise 1-Don’t Quit. 

Minimize or close all tabs. View your desktop and find the file 

Exercise 1-Don’t Quit. Double-click on it to Open. 

Exercise 1-Don't Quit-Unedited.docx


Saving a document…

• The default file format when clicking 

is the Word Document (.docx) file format.

• This file format ensures that all document 

formatting is saved and will be available the 

next time the file is open. 

• Clicking                   saves your document to 

a default location. 

(can be changed in the Options section under the File Tab)



If the file needs to be 

shared with a 

computer with Word 

2003 or earlier (.doc), 

or you need a different 

file type than .doc, 

Use  

Change 

Save as type 

to the type you need.



Here is a way to save directly to a 

PDF (portable document format) file:

XPS stands for XML  Paper Specification – fixed layout document format 

designed to preserve document fidelity, providing device-independent document 

appearance. Users can put their digital signature on XPS documents.

http://www.journalofaccountancy.com/Issues/2011/Apr/XPS.htm

To save a Word document as a PDF, click the File tab, and then 

click Save & Send. Click on Create PDF/XPS Document and 

then click Create PDF/XPS   (XPS is from Microsoft / PDF is from Adobe)

http://www.journalofaccountancy.com/Issues/2011/Apr/XPS.htm
http://www.journalofaccountancy.com/Issues/2011/Apr/XPS.htm


Home Tab - Styling your Document 

Cut / Paste  Text
Highlight the text you wish to move, click        

Move your cursor to the desired location

Click    

Font Formatting – change Font Style,Size,Color

Copy / Paste  Text
Highlight the text you wish to copy, click 

Move your cursor to the desired location

Click 



Here is 

how you 

stop the               

button 

from 

coming up 

after you 

paste 

something 

if you don’t 

like it



Paragraph Formatting From the Home Tab 

For additional paragraph formatting options, click the

Paragraph Dialog Box icon. 

Bullets and 

numbered lists 
Indentations, Sorting, & 

Display Format Symbols 

Line spacing, Shading, & Borders 
Alignment 



Page Setup 
(contains options to specify 

the layout of a page)

--Margins

--Orientation

--Page size

Page Background
-- Watermark

-- Page Color

-- Page Border



PRINT YOUR DOCUMENT



Select Find under the Editing group to search 

for a word or phrase in your document.

Find

A window on the left appears called 

Navigation where you enter the word or 

phrase in the “Search Document” field & 

your results display in the lower section.



Replace is used to replace a word or phrase with another:

You can replace all occurrences of the 

word or phrase by clicking the Replace All 

button or replace the word or phrase one at 

a time by clicking the Replace button.

Select

Replace

under the 

Editing 

group

Enter the word or 

phrase you want 

replaced in the 

“Find what” box 

Enter the word or 

phrase replacing 

your term in the 

“Replace with” box



Review Tab 

This tab is used to review your document, including proofing the 

document, adding comments, tracking changes, and comparing 

a document against a previous version. 



Word Count icon 

will provide you with 

statistics for your 

document, including 

number of words, 

characters, pages, 

paragraphs, and 

lines. 

Proofing
The proofing group assists with proofing your document after it is finished. 

Spelling & 

Grammar 

icon is used 

to check for 

spelling and 

grammar 

problems 

within the 

document. 

Thesaurus

icon looks up 

for the 

meaning of a 

selected/highli

ghted word.

Translate

icon 

translates 

your 

document 

from one 

language 

to another. 



Insert Tab 
Used to insert various types of objects 

Pictures

Clip Art

Screenshot 

Shapes
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Chapter One 
Introduction to Computer 

 

Computer 
A computer is an electronic device, operating under the control of instructions stored 

in its own memory that can accept data (input), process the data according to specified 

rules, produce information (output), and store the information for future use1. 

 

Functionalities of a computer2  
Any digital computer carries out five functions in gross terms:  

 

 

 

 

 
 

 

 

 

Computer Components 
Any kind of computers consists of HARDWARE AND SOFTWARE. 

 

Hardware: 
Computer hardware is the collection of physical elements that constitutes a computer 

system. Computer hardware refers to the physical parts or components of a computer 

such as the monitor, mouse, keyboard, computer data storage, hard drive disk (HDD), 

system unit (graphic cards, sound cards, memory, motherboard and chips), etc. all of 

which are physical objects that can be touched.3 

                                                           
1 Vermaat, Misty E. Microsoft Office 2013 Introductory. Cengage Learning, p.IT3.  2014 
2 http://www.tutorialspoint.com/computer_fundamentals/computer_quick_guide.htm 
3 http://en.wikipedia.org/wiki/Computer_hardware   
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Input Devices  
Input device is any peripheral (piece of computer hardware equipment to provide data 

and control signals to an information processing system such as a computer or other 

information appliance. 

Input device Translate data from form that humans understand to one that the computer 

can work with. Most common are keyboard and mouse 

 
 

Example of Input Devices:- 

1. Keyboard 2. Mouse (pointing device) 3. Microphone 

4. Touch screen 5. Scanner 6. Webcam 

7. Touchpads 8. MIDI keyboard 9.  

10. Graphics Tablets 11. Cameras 12. Pen Input 

13. Video Capture Hardware 14. Microphone 15. Trackballs 

16. Barcode reader 17. Digital camera 18. Joystick 

19. Gamepad 20. Electronic Whiteboard 21.  

 
Note: The most common use keyboard is the QWERTY keyboard. Generally standard Keyboard 

has 104 keys.  
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Central Processing Unit (CPU)   

A CPU is brain of a computer. It is responsible for all functions and processes. 

Regarding computing power, the CPU is the most important element of a computer 

system.  

 

The CPU is comprised of three main parts : 

* Arithmetic Logic Unit (ALU): Executes all arithmetic and logical operations. 

Arithmetic calculations like as addition, subtraction, multiplication and division. 

Logical operation like compare numbers, letters, or special characters 

* Control Unit (CU):  controls and co-ordinates computer components. 

1. Read the code for the next instruction to be executed. 

2. Increment the program counter so it points to the next instruction. 

3. Read whatever data the instruction requires from cells in memory. 

4. Provide the necessary data to an ALU or register. 

5. If the instruction requires an ALU or specialized hardware to complete, instruct 

the hardware to perform the requested operation. 

* Registers :Stores the data that is to be executed next, "very fast storage area". 

 

Primary Memory:- 

1. RAM: Random Access Memory (RAM) is a memory scheme within the computer 

system responsible for storing data on a temporary basis, so that it can be promptly 

accessed by the processor as and when needed. It is volatile in nature, which means 

that data will be erased once supply to the storage device is turned off. RAM stores 

data randomly and the processor accesses these data randomly from the RAM 

storage. RAM is considered "random access" because you can access any memory 

cell directly if you know the row and column that intersect at that cell. 

2. ROM (Read Only Memory): ROM is a permanent form of storage. ROM stays 

active regardless of whether power supply to it is turned on or off. ROM devices 

do not allow data stored on them to be modified. 

 

Secondary Memory:-  
Stores data and programs permanently  :its retained after the power is turned off 

 
1. Hard drive (HD): A hard disk is part of a unit, often called a "disk drive," "hard drive," or "hard 

disk drive," that store and provides relatively quick access to large amounts of data on an 

electromagnetically charged surface or set of surfaces. 

2. Optical Disk: an optical disc drive (ODD) is a disk drive that uses laser light as part of the process 

of reading or writing data to or from optical discs. Some drives can only read from discs, but recent 

drives are commonly both readers and recorders, also called burners or writers. Compact discs, 

DVDs, and Blu-ray discs are common types of optical media which can be read and recorded by 

such drives. Optical drive is the generic name; drives are usually described as "CD" "DVD", or 

"Bluray", followed by "drive", "writer", etc. There are three main types of optical media: CD, 

DVD, and Blu-ray disc. CDs can store up to 700 megabytes (MB) of data and DVDs can store up 

to 8.4 GB of data. Blu-ray discs, which are the newest type of optical media, can store up to 50 

GB of data. This storage capacity is a clear advantage over the floppy disk storage media (a 

magnetic media), which only has a capacity of 1.44 MB. 
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3. Flash Disk 

A storage module made of flash memory chips. A Flash disks have no mechanical platters or access 

arms, but the term "disk" is used because the data are accessed as if they were on a hard drive. The 

disk storage structure is emulated. 

 

 
 

Output devices  
An output device is any piece of computer hardware equipment used to communicate 

the results of data processing carried out by an information processing system (such 

as a computer) which converts the electronically generated information into human-

readable form. 

 
Example on Output Devices: 

1. Monitor 2. LCD Projection Panels 

3. Printers (all types) 4. Computer Output Microfilm (COM) 

5. Plotters 6. Speaker(s) 

7. Projector  

 
Note Basic types of monitors are a.Cathode Ray Tube (CRT). B. Liquid Crystal Displays (LCD). 

c.light-emitting diode (LED). 

Printer types: 1-Laser Printer. 2-Ink Jet Printer. 3-Dot Matrix Printer 
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Software 

Software is a generic term for organized collections of computer data and instructions, 

often broken into two major categories: system software that provides the basic non-

task-specific functions of the computer, and application software which is used by 

users to accomplish specific tasks.  

 

Software Types 

A. System software is responsible for controlling, integrating, and managing the 

individual hardware components of a computer system so that other software and 

the users of the system see it as a functional unit without having to be concerned 

with the low-level details such as transferring data from memory to disk, or 

rendering text onto a display. Generally, system software consists of an operating 

system and some fundamental utilities such as disk formatters, file managers, 

display managers, text editors, user authentication (login) and management tools, 

and networking and device control software.  

B. Application software is used to accomplish specific tasks other than just running 

the computer system. Application software may consist of a single program, such 

as an image viewer; a small collection of programs (often called a software 

package) that work closely together to accomplish a task, such as a spreadsheet or 

text processing system; a larger collection (often called a software suite) of related 

but independent programs and packages that have a common user interface or 

shared data format, such as Microsoft Office, which consists of closely integrated 

word processor, spreadsheet, database, etc.; or a software system, such as a 

database management system, which is a collection of fundamental programs that 

may provide some service to a variety of other independent applications. 

Comparison Application Software and System Software 

 System Software Application Software 

 Computer software, or just software is a 

general term primarily used for digitally stored 

data such as computer programs and other 

kinds of information read and written by 

computers. App comes under computer 

software though it has a wide scope now. 

Application software, also known as an 

application or an "app", is computer software 

designed to help the user to perform specific 

tasks. 

Example: 

 
1) Microsoft Windows 

2) Linux 

3) Unix 

4) Mac OSX 

5) DOS 

1) Opera (Web Browser) 

2) Microsoft Word (Word Processing)  

3) Microsoft Excel (Spreadsheet software) 

4) MySQL (Database Software) 

5) Microsoft PowerPoint (Presentation Software) 

6) Adobe Photoshop (Graphics Software)  

Interaction: 

 
Generally, users do not interact with system 

software as it works in the background. 

Users always interact with application software 

while doing different activities.  

 

Dependency: 

 

System software can run independently of the 

application software. 

Application software cannot run without the 

presence of the system software. 
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Unit of Measurements 

Storage measurements: The basic unit used in computer data storage is called a bit 

(binary digit). Computers use these little bits, which are composed of ones 

and zeros, to do things and talk to other computers. All your files, for 

instance, are kept in the computer as binary files and translated into words 

and pictures by the software (which is also ones and zeros). This two 

number system, is called a “binary number system” since it has only two 

numbers in it. The decimal number system in contrast has ten unique digits, 

zero through nine. 

Computer Storage units 

Bit BIT 0 or 1 

Kilobyte KB 1024 bytes 

Megabyte MB 1024 kilobytes 

Gigabyte GB 1024 megabytes 

Terabyte TB 1024 gigabytes 

Size example 

• 1 bit - answer to an yes/no question 

• 1 byte - a number from 0 to 255. 

• 90 bytes: enough to store a typical line of text from a book. 

• 4 KB: about one page of text. 

• 120 KB: the text of a typical pocket book. 

• 3 MB - a three minute song (128k bitrate) 

• 650-900 MB - an CD-ROM 

• 1 GB -114 minutes of uncompressed CD-quality audio at 1.4 Mbit/s 

• 8-16 GB - size of a normal flash drive 

 

Speed measurement: The speed of Central Processing Unit (CPU) is measured by 

Hertz (Hz), Which represent a CPU cycle. The speed of CPU is known as Computer 

Speed.  

CPU SPEED MEASURES 

1 hertz or Hz 1 cycle per second 

1 MHz 1 million cycles per second or 1000 Hz 

1 GHz 1 billion cycles per second or 1000 MHz 
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Computers classification***   

Computers can be generally classified by size and power as follows, though there is 

Considerable overlap: 

• Personal computer: A small, single-user computer based on a microprocessor. In 

addition to the microprocessor, a personal computer has a keyboard for entering 

data, a monitor for displaying information, and a storage device for saving data.  

• workstation : A powerful, single-user computer. A workstation is like a personal 

computer, but it has a more powerful microprocessor and a higher-quality 

monitor.  

• minicomputer : A multi-user computer capable of supporting from 10 to hundreds of 

users simultaneously. 

• mainframe : A powerful multi-user computer capable of supporting many hundreds 

or thousands of users simultaneously. 

• supercomputer : An extremely fast computer that can perform hundreds of millions 

of instructions per second. 

 

Laptop and Smartphone Computers 

LAPTOP: A laptop is a battery or AC-powered personal computer that can be easily 

carried and used in a variety of locations. Many laptops are designed to 

have all of the functionality of a desktop computer, whichmeans they can 

generally run the same software and open the same types of files. However, 

some laptops, such as netbooks, sacrifice some functionality in order to be 

even more portable.  

 

 

 

Netbook: A netbook is a type of laptop that is designed to be even more portable. 

Netbooks are often cheaper than laptops or desktops. They are generally less 

powerful than other types of computers, but they provide enough power for 

email and internet access, which is where the name "netbook" comes from. 

Mobile Device: A mobile device is basically any handheld computer. It is designed to 

be extremely portable, often fitting in the palm of your hand or in your pocket. 

Some mobile devices are more powerful, and they allow you to do many of 

                                                           
 ***http://www.acobas.net/teaching/survival/handouts/pcwebopedia.pdf 
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the same things you can do with a desktop or laptop computer. These include 

tablet computers, e-readers, and smartphones.  

 

Tablet Computers: Like laptops, tablet computers are designed to be portable. 

However, they provide a very different computing experience. The most 

obvious difference is that tablet computers don't have keyboards or touchpads. 

Instead, the entire screen is touch-sensitive, allowing you to type on a virtual 

keyboard and use your finger as a mouse pointer. Tablet computers are mostly 

designed for consuming media, and they are optimized for tasks like web 

browsing, watching videos, reading e-books, and playing games. For many 

people, a "regular" computer like a desktop or laptop is still needed in order 

to use some programs. However, the convenience of a tablet computer means 

that it may be ideal as a second computer.  

 

Smartphones: A smartphone is a powerful mobile phone that is designed to run a 

variety of applications in addition to phone service. They are basically small 

tablet computers, and they can be used for web browsing, watching videos, 

reading e-books, playing games and more.  

 

Data, Information and Knowledge 

Data: Facts and figures which relay something specific, but which are not organized 

in any way and which provide no further information regarding patterns, context, etc. 

So data means "unstructured facts and figures that have the least impact on the typical 

manager."  
 

Information: For data to become information, it must be contextualized, categorized, 

calculated and condensed. Information thus paints a bigger picture; it is data with 

relevance and purpose. It may convey a trend in the environment, or perhaps indicate 

a pattern of sales for a given period of time. Essentially information is found "in 

answers to questions that begin with such words as who, what, where, when, and how 

many". 
 

Knowledge: Knowledge is closely linked to doing and implies know-how and 

understanding. The knowledge possessed by each individual is a product of his 

experience, and encompasses the norms by which he evaluates new inputs from his 

surroundings. 
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The content of the human mind can be classified into four categories: 

1. Data: symbols 

2. Information: data that are processed to be useful; provides answers to "who", "what", 

"where", and "when" questions 

3. Knowledge: application of data and information; answers "how" questions 

4. Wisdom: evaluated understanding. 

We need to understand that processing data produced Information and process 

Information produces Knowledge and so on  

Characteristics of Computer 

Speed, accuracy, diligence, storage capability and versatility are some of the key 

characteristics of a computer. A brief overview of these characteristics are  

• Speed: The computer can process data very fast, at the rate of millions of instructions 

per second. Some calculations that would have taken hours and days to 

complete otherwise, can be completed in a few seconds using the computer. 

For example, calculation and generation of salary slips of thousands of 

employees of an organization, weather forecasting that requires analysis of a 

large amount of data related to temperature, pressure and humidity of various 

places, etc. 

• Accuracy: Computer provides a high degree of accuracy. For example, the computer 

can accurately give the result of division of any two numbers up to 10 decimal 

places. 

• Diligence: When used for a longer period of time, the computer does not get tired or 

fatigued. It can perform long and complex calculations with the same speed and 

accuracy from the start till the end.  

• Storage Capability: Large volumes of data and information can be stored in the 

computer and also retrieved whenever required. A limited amount of data can 

be stored, temporarily, in the primary memory. Secondary storage devices like 

floppy disk and compact disk can store a large amount of data permanently. 

• Versatility: Computer is versatile in nature. It can perform different types of tasks 

with the same ease. At one moment you can use the computer to prepare a letter 

document and in the next moment you may play music or print a document. 

Computers have several limitations too. Computer can only perform tasks that 

it has been programmed to do.  
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Computer cannot do any work without instructions from the user. It executes 

instructions as specified by the user and does not take its own decisions. 

Computer Viruses* 

Viruses: A virus is a small piece of software that piggybacks on real programs. For 

example, a virus might attach itself to a program such as a spreadsheet program. 

Each time the spreadsheet program runs, the virus runs, too, and it has the 

chance to reproduce (by attaching to other programs) or wreak havoc. 

•E-mail viruses: An e-mail virus travels as an attachment to e-mail messages, and 

usually replicates itself by automatically mailing itself to dozens of people 

in the victim's e-mail address book. Some e-mail viruses don't even require 

a double-click -- they launch when you view the infected message in the 

preview pane of your e-mail software [source: Johnson]. 

•Trojan horses: A Trojan horse is simply a computer program. The program claims to 

do one thing (it may claim to be a game) but instead does damage when you 

run it (it may erase your hard disk). Trojan horses have no way to replicate 

automatically. 

•Worms: A worm is a small piece of software that uses computer networks and security 

holes to replicate itself. A copy of the worm scans the network for another 

machine that has a specific security hole. It copies itself to the new machine 

using the security hole, and then starts replicating from there, as well. 

What are some tips to avoid viruses and lessen their impact?* 
 Install anti-virus software from a reputable vendor. Update it and use it 

regularly. 

 In addition to scanning for viruses on a regular basis, install an "on access" 

scanner (included in most anti-virus software packages) and configure it to start 

each time you start up your computer. This will protect your system by 

checking for viruses each time you run an executable file. 

 Use a virus scan before you open any new programs or files that may contain 

executable code. This includes packaged software that you buy from the store 

as well as any program you might download from the Internet. 

 If you are a member of an online community or chat room, be very careful 

about accepting files or clicking links that you find or that people send you 

within the community. 

 Make sure you back up your data (documents, bookmark files, important email 

messages, etc.) on disc so that in the event of a virus infection, you do not lose 

valuable work. 

 

                                                           
 *http://computer.howstuffworks.com/virus.htm 
 *http://www.us-cert.gov/publications/virus-basics 


