
 

0 
 

 

 

 

 

  

 

Microsoft Excel 2010 



 

1 
 

 

Microsoft Excel 2010 Tutorial  
Excel is a spreadsheet program in the Microsoft Office system. You can use Excel to create and 

format workbooks (a collection of spreadsheets) in order to analyze data and make more 

informed business decisions. Specifically, you can use Excel to track data, build models for 

analyzing data, write formulas to perform calculations on that data, pivot the data in numerous 

ways, and present data in a variety of professional looking charts.  

The Ribbon  
Understanding the Ribbon is a great way to help understand the changes between Microsoft 

2003 to Microsoft 2010.  The ribbon holds all of the information in previous versions of 

Microsoft Office in a more visual stream line manner through a series of tabs that include an 

immense variety of program features.    

Home Tab  

This is the most used tab; it incorporates all text and cell formatting features such as font 

and paragraph changes.  The Home Tab also includes basic spreadsheet formatting 

elements such as text wrap, merging cells and cell style.  

 
Insert Tab  

This tab allows you to insert a variety of items into a document from pictures, clip art, and 

headers and footers.  

 
Page Layout Tab  

This tab has commands to adjust page such as margins, orientation and themes.  
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Formulas Tab  

This tab has commands to use when creating Formulas.  This tab holds an immense 

function library which can assist when creating any formula or function in your 

spreadsheet.  

 
Data Tab  

This tab allows you to modifying worksheets with large amounts of data by sorting and 

filtering as well as analyzing and grouping data.  

 
Review Tab  

This tab allows you to correct spelling and grammar issues as well as set up security 

protections.  It also provides the track changes and notes feature providing the ability to 

make notes and changes someone’s document.  

 
View Tab  

This tab allows you to change the view of your document including freezing or splitting 

panes, viewing gridlines and hide cells.  
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Getting Started  
Now that you have an understanding of where things are located, let’s look at the steps needed 

to create an Excel document.  

  

Opening Outlook  

You may have a shortcut to Word on your desktop, if so double click the icon and Word will 

open.  If not  follow the steps below: 1. 

Click on the Start button  

2. Highlight Programs  

3. Highlight Microsoft Office  

4. Click on Microsoft Excel 2010  

  

  

  

  

  

  

  

  

Create a New Workbook  

1. Click the File tab and then click New.   

2. Under Available Templates, double click Blank Workbook or Click Create.   

  

Find and Apply Template  

Excel 2010 allows you to apply built-in templates and to search from a variety of 

templates on Office.com.  To find a template in Excel 2010, do the following:  

1. On the File tab, click New.   

2. Under Available Templates, do one of the following:   

a. To reuse a template that you’ve recently used, click Recent Templates, click the 

template that you want, and then click Create.   

b. To use your own template that you already have installed, click My Templates, 

select the template that you want, and then click OK.   

c. To find a template on Office.com, under Office.com Templates, click a template 

category, select the template that you want, and then click Download to 

download the template from Office.com to your computer.   

3. Once you click on the template you like it will open on your screen as a new 

document.  

  

Enter Data in a Worksheet  

1. Click the cell where you want to enter data.  
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2. Type the data in the cell.   

3. Press enter or tab to move to the next cell.  

  

    

Select Cells or Ranges  

In order to complete more advanced processes in Excel you need to be able to highlight or 

select cells, rows and columns.  There are a variety of way to do this, see the table below to 

understand the options.  

  

To select  Do this  

A single cell  Click the cell, or press the arrow keys to move to the cell.  

A range of cells  Click the first cell in the range, and then drag to the last cell, or hold 

down SHIFT while you press the arrow keys to extend the selection.  

A large range of cells  Click the first cell in the range, and then hold down SHIFT while you 

click the last cell in the range. You can scroll to make the last cell 

visible.  

All cells on a worksheet    

Click the Select All button or press CTRL+A.  

Nonadjacent cells or cell  Select the first cell or range of cells, and then hold down CTRL 

while you select ranges  the other cells or ranges.  

NOTE: You cannot cancel the selection of a cell or range of cells in 

a nonadjacent selection without canceling the entire selection. 

Click the row or column heading.  

Nonadjacent rows or 

columns  

Click the column or row heading of the first row or column in your 

selection; then hold down CTRL while you click the column or row 

headings of other rows or columns that you want to add to the 

selection.  

Cells to the last used cell  Select the first cell, and then press CTRL+SHIFT+END to extend 

the selection on the worksheet (lower- of cells to the last used cell on the worksheet (lower-

right corner). right corner)  

Cells to the beginning of theSelect the first cell, and then press CTRL+SHIFT+HOME to extend the 

worksheet  selection of cells to the beginning of the worksheet.  

An entire row or column   

    Row heading   

  Column heading   

Adjacent rows or columns   Drag across the row or column headings. Or select the first row or column;  

then hold down SHIFT while you select the last row or column.   
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NOTE: To cancel a selection of cells, click any cell on the worksheet.  This is not applicable to 

cells with formulas in it.  

  

Modifying Spreadsheets  
In order to create an understandable and professional document you will need to make 

adjustments to the cells, rows, columns and text.  Use the following processes to assist when 

creating a spreadsheet.  

  

Cut, Copy, and Paste Data  

You can use the Cut, Copy, and Paste commands in Microsoft Office Excel to move or copy 

entire cells or their contents.  NOTE: Excel displays an animated moving border around cells 

that have been cut or copied. To cancel a moving border, press ESC.   

  

  

  

  

Move/Copy Cells  

When you move or copy a cell, Excel moves or copies the entire cell, including formulas 

and their resulting values, cell formats, and comments.  

1. Select the cells that you want to move or copy.  

2. On the Home tab, in the Clipboard group, do one of the following:   

a. To move cells, click Cut .   

b. To copy cells, click Copy 

 .   

3. Click in the center of the cell you would like to 

Paste the information too.  

4. On the Home tab, in the Clipboard group, click Paste .   

NOTES: Excel replaces existing data in the paste area when you cut and paste cells to move 

them.  When you copy cells, cell references are automatically adjusted. If the selected copy or 

paste area includes hidden cells, Excel also copies the hidden cells. You may need to 

temporarily unhide cells that you don't want to include when you copy information.   

  

Move/Copy Cells with Mouse  

1. Select the cells or a range of cells that you want to move or copy.   

2. To move a cell or range of cells, point to the border of the selection. When the 

pointer becomes a  

move pointer , drag the cell or range of cells to another location.   
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Column Width and Row Height  

On a worksheet, you can specify a column width of 0 to 255 and a row height of 0 to 409. 

This value represents the number of characters that can be displayed in a cell that is 

formatted with the standard font. The default column width is 

8.43 characters and the default row height is 12.75 points. If a 

column/row has a width of 0, it is hidden.  

  

Set Column/Row Width/Height  

1. Select the column(s) or row(s) that you want to change.   

2. On the Home tab, in the Cells group, click Format.   

3. Under Cell Size, click Column Width or Row Height.   

4. A 

Column Width or Row Height box will appear.  

5. In the Column Width or Row Height 

box, type the value that you want your column 

or row to be.   

Automatically Fit Column/Row Contents  

1. Click the Select All button  

2. Double-click any boundary between two column/row headings.  

3. All Columns/Rows in the entire worksheet will be   

   changed to the new size  

NOTE: At times, a cell might display #####. This can occur when the cell contains a number or a 

date that exceeds the width of the cell so it cannot display all the characters that its format 

requires.  To see the entire contents of the cell with its current format, you must increase the 

width of the column.  

Set Column/Row Width/Height with Mouse  

 To change the width of one column/row  

1. Place you cursor on the line between two rows or columns.  

2. A symbol that looks like a lower case t with arrows on the 

horizontal line will appear  

3. Drag the boundary on the right side of the column/row 

heading until the column/row is the width that you want.   

 To change the width of multiple columns/rows  
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1. Select the columns/rows that you want to change  

2. Drag a boundary to the right of a selected column/row heading.   

3. All selected columns/rows will become a different size.  

 To change the width of columns/rows to fit the contents in the cells  

1. Select the column(s) or row(s) that you want to change  

2. Double-click the boundary to the right of a selected column/row heading.  

3. The Column/Row will automatically be size to the length/height of the 

longest/tallest text.  

  

Merge or Split Cells  

When you merge two or more adjacent horizontal or vertical cells the cells become one larger 

cell that is displayed across multiple columns or rows.  When you merge multiple cells, the 

contents of only one cell appear in the merged cell.  

  

Merge and Center Cells  

1. Select two or more adjacent cells that you want to 

merge.   

2. On the Home tab, in the Alignment group, click Merge and Center.   

3. The cells will be merged in a row or column, and the cell contents will be centered in 

the merged cell.   

  

Merge Cells  

To merge cells only, click the arrow next to Merge and Center, and 

then click Merge Across or Merge Cells.  

  

Split Cells  

1. Select the merged cell you want to split  

2. To split the merged cell, click Merge and Center .  The cells will split and the 

contents of the merged cell will appear in the upper-left cell of the range of split 

cells.  

  

Automatically Fill Data  

To quickly fill in several types of data series, you can select cells and drag the fill handle . 

To use the fill handle, you select the cells that you want to use as a basis for filling additional 

cells, and then drag the fill handle across or down the cells that you want to fill.  

1. Select the cell that contains the formula that you want to be brought to other cells.  

2. Move your curser to the small black square in the lower-right corner of a selected cell 

also know as the fill handle.  Your pointer will change to a small black cross.   
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3. Click and hold your mouse then drag the fill handle across the cells, horizontally to the 

right or vertically down, that you want to fill.   

4. The cells you want filled will have a gray looking border around them.  Once you fill all 

of the cells let go of your mouse and your cells will be populated.  

 

 

 

 

 

  


