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1. Getting Started with Microsoft Office 2010

Microsoft Office 2010 is a group of software programs designed to help you create
documents, collaborate with coworkers, and track and analyze information. Each program
is designed so you can work quickly and efficiently to create professional-looking results.
You use different Office programs to accomplish specific tasks, such as writing a letter or
producing a sales presentation, yet all the programs have a similar look and feel. Once
you become familiar with one program, you’ll find it easy to transfer your knowledge to
the others. This unit introduces you to the most frequently used programs in Office, as
well as common features they all share.

2. Understanding the Office 2010 Suite

Microsoft Office 2010 features an intuitive, context-sensitive user interface, so you can
get up to speed faster and use advanced features with greater ease. The programs in Office
are bundled together in a group called a suite (although you can also purchase them
separately). The Office suite is available in several configurations, but all include Word,
Excel, and PowerPoint. Other configurations include Access, Outlook, Publisher, and
other programs. Each program in Office is best suited for completing specific types of
tasks, though there is some overlap in capabilities.

3. Home

Microsoft Office Word 2010 allows you to create and edit personal and business
documents, such as letters, reports, invoices, emails and books. By default, documents
saved in Word 2010 are saved with the .docx extension. Microsoft Word can be used for
the following purposes —

e To create business documents having various graphics including pictures, charts,
and diagrams.

« To store and reuse readymade content and formatted elements such as cover pages
and sidebars.

e To create letters and letterheads for personal and business purpose.
o To design different documents such as resumes or invitation cards etc.

« To create a range of correspondence from a simple office memo to legal copies and
reference documents.



Microsoft Office Word 2010 Jamal Ali Hammad

4. Getting Started Word 2010

In this chapter, we will discuss how to get started with Word 2010. We will understand
how to start a Word 2010 application in simple steps. Assuming you have Microsoft
Office 2010 installed in your PC, to start the Word application, follow these steps —

Step 1 — Click the Start button.

Start Button

Step 2 — Click the All Programs option from the menu.

All Programs

Step 3 — Search for Microsoft Office from the submenu and click it.
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Microsoft Office

Step 4 — Search for Microsoft Word 2010 from the submenu and click it.
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This will launch the Microsoft Word 2010 application and you will see the following
window.
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5. Explore window in Word 2010

In this chapter, we will understand how to explore Wind

ow in Word 2010. Following is

the basic window which you get when you start the Word application. Let us understand

the various important parts of this window.

Quick A

ccess toolbar

2 Title bar
File tab Ruler
| Ribbon Help
N v
(w] s Documentl - Microsoft Word = =) %
Home | Insert \JyPage Layout References Mailings Review \jew Add-ins & 0
&% 4 Calibri (Body) * 11 = L T ; A 3
1 ¥ 7] X
ste BZU-sdax x| EEENNR| S Styles | Edit
Past —_ yles iting
. ~ W - A-A- | A A |[Puwe BRI -
lipboard Font 2 L‘a:y«:z:v .
S S S
| :
" Dialog Box Launcher
g A
- £ 3
)
¥ :
4 >
Page:1 of 1 AWords:O | & English [U.5) “ij HE 3 —gfl 120% = +I
1 J 1 ]
| I
View Buttons Zoom control
Status bar Document area
1. File Tab

The File tab replaces the Office button from Word 2007. You can click it to check
the Backstage view. This is where you come when you need to open or save files, create
new documents, print a document, and do other file-related operations.

2. Quick Access Toolbar

This you will find just above the File tab. This is a convenient resting place for the most
frequently used commands in Word. You can customize this toolbar based on your

comfort.
Home | Insert Page Layout References Mailings Review View Add-Ins & 9
! Calibri (Body) 11 v Evi=S-tzy | FESE A »
- B 7 U-abex, x & |EEJ B !=
Paste = e z Styles Editing
. J v‘”/-;\.-Aav A A e Sy 4] - v
Clipboard = Font - Paragraph

Ribbon contains commands organized in three components —

_4_
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e Tabs — These appear across the top of the Ribbon and contain groups of related
commands. Home, Insert, Page Layout are examples of ribbon tabs.

e Groups — They organize related commands; each group name appears below the
group on the Ribbon. For example, group of commands related to fonts or group
of commands related to alignment, etc.

o Commands — Commands appear within each group as mentioned above.

4. Title bar

This lies in the middle and at the top of the window. Title bar shows the program and
document titles.

5. Rulers

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears
just beneath the Ribbon and is used to set margins and tab stops. The vertical ruler
appears on the left edge of the Word window and is used to gauge the vertical position of
elements on the page.

6. Help

The Help Icon can be used to get word related help anytime you like. This provides nice
tutorial on various subjects related to word.

7. Zoom Control

Zoom control lets you zoom in for a closer look at your text. The zoom control consists of
a slider that you can slide left or right to zoom in or out; you can click the + buttons to
increase or decrease the zoom factor.

8. View Buttons
The group of five buttons located to the left of the Zoom control, near the bottom of the
screen, lets you switch through the Word's various document views.
« Print Layout view — This displays pages exactly as they will appear when printed.
o Full Screen Reading view — This gives a full screen view of the document.

e Web Layout view — This shows how a document appears when viewed by a Web
browser, such as Internet Explorer.

o Outline view — This lets you work with outlines established using Word’s standard
heading styles.
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e Draft view — This formats text as it appears on the printed page with a few
exceptions. For example, headers and footers aren't shown. Most people prefer this
mode.

9. Document Area

This is the area where you type. The flashing vertical bar is called the insertion point and
it represents the location where text will appear when you type.

10.Status Bar

This displays the document information as well as the insertion point location. From left
to right, this bar contains the total number of pages and words in the document, language,
etc. You can configure the status bar by right-clicking anywhere on it and by selecting or
deselecting options from the provided list.

11.Dialog Box Launcher

This appears as very small arrow in the lower-right corner of many groups on the Ribbon.
Clicking this button opens a dialog box or task pane that provides more options about the

group.

6. Backstage View in Word 2010

In this chapter, we will discuss the Backstage View in Word 2010. The Backstage view
was introduced in Word 2010. This acts as the central place for managing your
documents. The backstage view helps in creating new documents, saving and opening
documents, printing and sharing documents, and so on.

Getting to the Backstage View is easy: Just click the File tab, located in the upper-left
corner of the Word Ribbon. If you already do not have any opened document, then you
will see a window listing down all the recently opened documents as follows —
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File tab

M9~ 0l Documentl - Microsoft Word =@ M
Home Insert Pagelayout References Mailings Review View Add.Ins & 0
e save -
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Save As
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Print
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Save & Send Desktop
|
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=& [l Quickly access 4 a
/] Options this number of =

If you already have an opened document, then

it will display a window showing detail

about the opened document as shown below. Backstage view shows three columns when
you select most of the available options in the first column.
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The first column of the backstage view will have following options —

SNo Option & Description

Save

1 | If an existing document is opened, it will be saved as is, otherwise it
will display a dialogue box asking for the document name.

Save As

A dialogue box will be displayed asking for document name and

2 document type, by default it will save in word 2010 format with
extension .docx.
3 Open
This option is used to open an existing word document.
4 Close
This option is used to close an open document.
5 Info
This option displays information about the opened document.
6 Recent
This option lists down all the recently opened documents
7 New
This option is used to open a new document.
g Print
This option is used to print an open document.
Save & Send

9 | This option will save an open document and will display options to
send the document using email, etc.

10 Help

This option is used to get the required help about Word 2010.
11 Options

This option is used to set various option related to Word 2010.
12 Exit

Use this option to close the document and exit.

e Document Information

When you click the Info option available in the first column, it displays the following
information in the second column of the backstage view —

o Compatibility Mode— If the document 1is not a native Word
2007/2010 document, a Convert button appears here, enabling you to easily
update its format. Otherwise, this category does not appear.
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e Permissions — You can use this option to protect your word document. You can
set a password so that nobody can open your document, or you can lock the
document so that nobody can edit your document.

o Prepare for Sharing — This section highlights important information you should
know about your document before you send it to others, such as a record of the
edits you made as you developed the document.

e Versions — If the document has been saved several times, you may be able to
access the previous versions of it from this section.

e Document Properties

When you click the Info option available in the first column, it displays various properties
in the third column of the backstage view. These properties include the document size, the
number of pages in the document, the total number of words in the document, the name of
the author etc.

You can also edit various properties by clicking on the property value and if the property
is editable, then it will display a text box where you can add your text like title, tags,
comments, Author.

e EXxit Backstage View

It is simple to exit from the Backstage View. Either click on the File tab or press the Esc
button on the keyboard to go back to the working mode of Word.
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7. Entering Text - Microsoft Word 2010

In this chapter, let us discuss how to enter text with Microsoft Word 2010. Let us see how
easy it is to enter text in a Word document. We assume you know that when you start
Word, it displays a new document by default as shown below —

= >
™ Bk = Documentl - Microsoft Word (o] B [
Home | Insert Pagelayout References Mailings Review View Add-Ins QO
=S 4 Calibri (Body) 11 R R Tl -~
= i B | AL & |4
B 7 U~-aex, x & EEEE- [ P e
Paste - o | p yles iting
- F| AR -A A | KK B Sl
Clipboard & Font " Paragraph
L"[v,—_:., et | D 1 3 : % s P ——
-
|<— Text Insertion Point
AN
v
£
o
3
|
1 »
Page:10f1 | Words:0 | {4 English (US) ||[E|@R @ 2 = | 204% (= () {(+

Document Area

Document area is the area where you type your text. The flashing vertical bar is called the
insertion point and it represents the location where the text will appear when you type.
keep the cursor at the text insertion point and start typing the text. We typed only two
words "Hello Word" as shown below. The text appears to the left of the insertion point as
you type —

_10_
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r P Y
™ R At BES Documentl - Microsoft Word | = | B [l
Home @ Insert Pagelayout References Mailings Review View Add-Ins & 0

o .
=] ; Calibri (Bod 11
‘] & alibri (Body) A %

: | B 7 U x| Styles | Editi
Paste . | yles iting
3 54 v ay ., A ~Aav A A | & &

Clipboard T« Font
(LD 1 o e 2 ) v 3 ) 4 o | e 5 4 | ¢ 6 o+ 5y
el y 7 ; ; Tl
@
-
Hello Word....
) ',
~
2
’ o
= ¥
4 | m | >
Page:10fl | Words:2 | <4 English(us) |[[ElBRE = = 204% (=) 0 & .

The following are the two important points that will help you while typing —

e You do not need to press Enter to start a new line. As the insertion point reaches
the end of the line, Word automatically starts a new one. You will need to press
Enter, to add a new paragraph.

« When you want to add more than one space between words, use the Tab key
instead of the spacebar. This way you can properly align text by using the
proportional fonts.

_11_
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8. Move Around in Word 2010

In this chapter, we will discuss how to move around in Word 2010. Word provides a
number of ways to move around a document using the mouse and the keyboard.

To begin with, let us create some sample text. To create a sample text, there is a short cut
available. Open a new document and type =rand() and press Enter. Word will create the

following content for you —

= i L -
W Hd9-0= Documentl - Microsoft Word | =) g
Home | Insert Page layout References Mailings Review View Add-Ins & 0
“H) 4 Calibri (Bod; 1 o- = iE N =
j & (Body) =R e 5 A )
y B Z U-dex, X & EEFE |}
Paste o v | PN A Styles Editing
- 7 % A-Aa- | A A B 4] - &
Clipboard 1 Font M Paragraph
Xod o g et o2 0 e3envd et sSelofel T el o Bet 9ot q01 11001201 130 | 114 )‘»;15‘1'16"‘7.:,_:
¥ T T T T g 7 g g T 2 7

bn the Insert tab, the galleries include items that are designed to coordinate with the overall ‘ |
look of your document. Youcan use these galleries toinsert tables, headers, footers, lists, (=i
cover pages, and other document building blocks. When you create pictures, charts, or ‘ |
diagrams, they also coordinate with your current document look. —

You can easily change the formatting of selected textin the document textby choosing a |
look for the selected text from the Quick Styles gallery on the Home tab. Youcan also format
2 text directly by using the other controls on the Home tab. Most controls offer a choice of |
using the ook from the current theme or using a format that you specify directly.

~; To change the overall look of your document, choose new Theme elements on the Page

& Layout tab, To change the looks available inthe Quick Style gallery, use the Change Current

X; Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset V
~ commands sothat you can always restore the look of your document tothe original 53 ‘
- contained inyour current template. =

z s
4 1l >
Page:10f1 | Words:185 | G (DNE 23 = 80% (<) 0 &)

e Moving with Mouse

You can easily move the insertion point by clicking in your text anywhere on the screen.
There may be instances when a document is big and you cannot see a place where you
want to move. Here, you will have to use the scroll bars, as shown in the following

screenshot —

'IV__V'E H9- o= Documentl. - Microsoft Word - |‘:')‘@lg‘

Home | Insert Pagelayout References Mailings Review View Add-Ins 659

s R o
=] / Calibri (Bod vilt =
B ] (Body) 5 A A
e | B2 IS e XY ¥ Styles | Editi
Paste b a ' es  Editing
- & B AvAar | A A [ me | Sy 4] 4 S
Clipboard 1« Font ) Paragraph .
o A A KNS A A A A - R ORI T AU S S XA S TS s o5
|£|Jt‘\ '_I II >v I_.I 5[4 I.bl. ! Illllll |.! |_AI p15+ 1 *16 |@
2| Layout tab. To change the looks available inthe Quick Style gallery, use the Change Current g 0
= Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset &
~| commands sothatyou canalways restore the look of your document to the original
- contained inyour current template.
2 Scroll Down \7
o Vertical Scroll Bar——> =
: L
= 1l
- il
o A
a Horizontal Bar
g ScrollUp ——>~ I
5 Previous Pag >
& Browse Objects ——>0
=] J Next Page >
4 [ M | »
Page:1ofl | Words:185 | <5 | [Bpez= % (-—10U +
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You can scroll through your document by rolling your mouse wheel, which is equivalent
to clicking the up-arrow or down-arrow buttons in the scroll bar.

e Moving with Scroll Bars

As shown in the above screenshot, there are two scroll bars: one for moving vertically
within the document, and one for moving horizontally. Using the vertical scroll bar, you
may —

« Move upward by one line by clicking the upward-pointing scroll arrow.

o Move downward by one line by clicking the downward-pointing scroll arrow.
« Move one next page, using the next page button (footnote).

« Move one previous page, using the previous page button (footnote).

e Use the Browse Object button to move through the document, going from one
chosen object to the next.

Moving with Keyboard

The following keyboard commands, used for moving around your document, also move
the insertion point —

Keystroke Where the Insertion Point Moves
—_ Forward one character
“« Back one character
'T‘ Up one line
\l, Down one line
PageUp To the previous screen
PageDown To the next screen
Home To the beginning of the current line
End To the end of the current line

You can move word by word or paragraph by paragraph. You would have to hold down
the Ctrl key while pressing an arrow key, which moves the insertion point as described
here —

_13_
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Key Combination Where the Insertion Point Moves
Ctrl +—> To the next word
Ctrl +<— To the previous word
Ctrl +'T‘ To the start of the previous paragraph
Ctrl +\ll To the start of the next paragraph
Ctrl + PageUp To the previous browse object
Ctrl + PageDown To the next browse object
Ctrl + Home To the beginning of the document
Ctrl + End To the end of the document
Shift + F5 To the last place you changed in your document.

e Moving with Go To Command

Press the F5 key to use the Go To command. This will display a dialogue box where you
will have various options to reach to a particular page.

Normally, we use the page number, the line number or the section number to go directly
to a particular page and finally press the Go To button.

r Y
Find and Replace '\_I__H S

| Find lRep_lace GoTo L

Go to what: Enter page number:
Pag | 50
Section = = 7
Line £ || Enter + and — to move relative to the current location, Example: +4 will
Bookmark move forward four items.

Comment
Footnote X

9. Save Document in Word 2010

In this chapter, we will discuss how to save a document in Word 2010.
e Saving New Document
Once you are done with typing in your new Word document, it is time to save your

document to avoid losing work you have done on a Word document. Following are the
steps to save an edited Word document —

Step 1 — Click the File tab and select the Save As option.

_14_
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Fileltab Save As

(w] -0k Documentl - Microsoft Word 'EL‘@
Home Insert Page Layout References Mailings Review View Add.Ins > 0
-
i save -
R Information about Document1
| B saveas
i Open @ Permissions
& Close :-':"] Anyone can open, copy, and ' ——
change any part of this
Protect document
. Properties *
Docume"' Z e
Size
Recent Pages
Words
New P, Prepare for Sharing Total Editing Tin
[ ﬂ Before sharing this file, be aware Title
= that it contains: Tans
Print Check for Document properties and doteid
| Issues - author’s name Comments
Save & Send Related Dates
Help Versions Last Modified
o
(ﬂ %) There are no previous Created
£ Adddns - Vo versions of this file. Last Printed
A 4 Versions ~
2] Options Related People
E3 et Author
Last Modified B o
4 Ol »

Step 2 — Select a folder where you will like to save the document, Enter the file name
which you want to give to your document and Select the Save As option, by default it is
the .docx format.

Folder to save the document

(W] saveAs : o —

22)

Organize v New folder 32 v

4 » Libraries » Documents » vl‘, "I Search Documents
= - e =

(W) Microsoft Word ‘»1 Documents library Ao b Foldés

| I, Templates Includes: 2 locations
* : 1 1. Activision |. DigiFish Dolphin 4. My PSP Fi
W Eayorites J. Adobe Scripts |, Downloads 3 My Shap
— Desitop J. Android . Fonts 1. My Statio
% Dovmioads J. Aptana Studio 3 Workspace |, Google Talk Received Files J. Pascal
I Desitop ), Asp ). idooDVD ShadowE
& Recent Places | Bluetooth Exchange Folder L. oW a. Softwrap
a. Config J. microsoft | switch sta
-_ Dts.ldo? J. cpp_goto_statement _file J. My Corel Shows J. Symantec
&8 Libraies . Cyberlink 4. My DAP Downloads | templates

A * Documents

& Music - n

File pame:  Hello.doex
Save as type: [Wo< Document (*.docx)

Authors: zara Tags: Add atag

[7] Spve Thumbnail

»

Hide Folders Tools v [ Save | [ Cancel

Folder Names File Name Document Type

Step 3 — Finally, click on the Save button and your document will be saved with the
entered name in the selected folder.

_15_
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e Saving New Changes

There may be an instance when you open an existing document and edit it partially or
completely, or an instance where you may like to save the changes in between editing of
the document. If you want to save this document with the same name, then you can use
either of the following simple options —

e Just press the Ctrl + S keys to save the changes.

« Optionally you can click on the floppy icon available at the top left corner and just
above the File tab. This option will also help you save the changes.

e You can also use the third method to save the changes, which is the Save option
available just above the Save As option as shown in the above screenshot.

If your document is new and it was never saved so far, then with either of the three
options, Word will display a dialogue box to let you select a folder, and enter the
document name as explained in case of saving new document.

-16 -
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10. Opening a Document in Word 2010

In this chapter, we will discuss how to open a document in Word 2010.

e Opening New Document

A new, blank document always opens when you start Microsoft Word. Suppose you want
to start another new document while you are working on another document, or you closed
an already opened document and want to start a new document. Here are the steps to open
a new document —

Step 1 — Click the File tab and select the New option.

File tab New option Template List
— — =
Wil Decumentl - Microsoft Word -~ [Py
Mome ntent Page Layout Referent Mailngs Revie Vie Adadn: 0
i Sove
Available Templates v Blank document
Bl Sove as
, @ Home
i &5 open
o Cote =
Info 3
iy
Recent Blank Blog post Recent
document templ,
|\
m
Print P
Save & Send Sample My termplat New from
templates eisting
[ Help Office.com Templa. , fice -
i3 Adddns -
2] Options
l £ et
A oks
K datab
res  Budge ts
4 booklets d
v
=

Step 2 — When you select the New option from the first column, it will display a list of
templates in the second column. Double-click on the Blank document; this is the first
option in the template list. We will discuss the other templates available in the list in the
following chapters.

You should have your blank document as shown below. The document is now ready for
you to start typing your text.

_‘]7_
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~
m@' H 9-0 |5 Document§ - Microsoft Word =@ ﬂ
Home Insert Page Layout References Mailings Review View AddlIns & 0
= 4 Calibri Body) > | I=EviS-tize | IR A/ % POy
B I U-dex,x % EEFE- = P
- | Quick Change iting
W AvAr | A A (PEe | B-H- 8T Styles = Styles -
Fon Paragraph Style
[0 1 e 1 1 -2 1+3+1°4-15- 1 6 1 7 1:8:1+91 R ¥ T S T o o
-
|1
-| =
- :
5 o
=] 3
4 > N
Page:1of1 | Words0 | \‘9 English (US) | BN 2 8 8% (=) {+)
L

You can use a shortcut to open a blank document anytime. Try using the Ctrl + N keys
and you will see a new blank document similar to the one in the above screenshot.

e Opening Existing Document

There may be a situation when you open an existing document and edit it partially or
completely. Follow the steps given below to open an existing document —

Step 1 — Click the File tab and select the Open option.

File tab Open option

(=
(w4 2 Documentl - Microsoft Word ad@ ‘g
Home  Inset  Pagelsyout  References  Mailings  Review  View  Addidns @
e save s <
Information about Document1
Bl savefs
. 4
&7 Open a Permissions
13 .
2 Close 14 Anyone can open, copy, and
- _1' change any part of this |
Recent Pages
Prepare for Sharing i
New v now
73 Before sharing this file, be awate
= that it contains:
Print Check foe Document properties and
lssues + author’s name
I Save & Send Related Dates
| Help = Versions
Q| ) There are no previous
o) sions of 1
i) Adddns versions of this file. a5t Printed
e Manage
-] Option: Versions ~
EdiOptions Related People
3 e Auth
‘ Last Moddied By
\l e Show Al Proverties s
1 »
L — R

Step 2 — This will display the following file Open dialog box. This lets you navigate
through different folders and files, and also lets you select a file which you want to open.
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Folders Folders & Files
(W] Open - — - [——
@f‘-'bubmiavbo(ummtsb Pl
= = = -
Organize|~ New folder i
(W] Micepsoft Word 'Dc])cdum’e’ms library Amangeby: Folder ~
" Iwhl“ Includes 2 locations WV
E B J. idooDVD L. templates Q_]on,m Mansgement.docx
’(-.:”:‘ = hw . Winnydows #)Python Functions.doc
- :’d J. microsoft H)ASP.NET.doc £ switch statement.htm
.' s i My Corel Shows @) ASP.NET.docx 8)table class.docx
= R“: = ”m < MyDAPDownloasds &) bigloophtml £)VOIP bt
L SECORTISee J. My PSP Files 2 billing htm ) website-templates htm
o EMy Shapes [Vl coehtml ) VMS.docx
b » J. My Stationery £ <pp_goto_statement.htm ) word tutorial.docx
A D""“ 4. Pascal £ developers.him| £ XMLhtmi
) Mo(umeﬂs ShadowEditFiles £ jsphtm
& o g Softwrap £ Nonamel html
; v:""” )i switchstatement file ) Noname2 himl
2 s 4. Symantec £1 Online HTML Editor.mht
ara
" Comouter il ¥ L) J ’
File pame ¢o v htm! - [Al Word Documents (".docg"« v;‘
Tools ~ [ Open H [ Cancel J

Step 3 — Finally, locate and select a file which you want to open and click the small
triangle available on the Open button to open the file. You will have different options to
open the file, but simply use the Open option.

[~=)

[W] Open — — -l e
@vl < » Libraries » Documents » « %9 | Secrch Decuments »l
Organize v New folder 3~ O @O
(W] Microsoft Word Docum’ents library i e
| Templates Includes: 2 locations
= J. LDW ) ASP.NET.doc @] table class.docx
A-a;:sm“ 1= J. microsoft ) ASP.NET.docx £ VOIP.html
Do h‘:p ” J. My Corel Shows £ bigloop.html £ | website-templates.htm
; “": e | MyDAPDownloads 2. billing.htm S)WMS.docx
. Deskiep 1. My PSP Files [¥lg coshtml ) word tutorial.docx
. Recent Places 1
JMy Shapes £ <pp.goto_statement.ntm £ AMLhtml
J. My Stationery £ developers.html
-. D?:op. b Pascal £ jsp-htm
=5 'D::“ ShadowEditFiles £ Nonamel.htm!
- ]’ uD @ Scftwrap £ Noname2.html
: :ﬁybro;umer 1. switch statement_file 161/ Online HTML Editor.mht
J“-M g . Symantec &) Project Management.docx
p S5 4 templates #)Python Functions.doc
; V.:“"u L. Winnydows £ switch statement.htm
ideos
B wn -« 1. J '
Filename: ce« html - AlilWordD;(umm;('doqA ot v |
| o+ [ ) [ ]
L e

File open options

Open with Transform
Open in Protected View
Open and Repair
previous versions

This will open your selected file. You can use the Open Read-Only option if you are
willing just to read the file and you have no intention to modify, i.e., edit the file. Other
options can be used for advanced usage.
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11. Closing a Document in Word 2010

In this chapter, we will understand how to close a document in Word 2010. When you
finish working with a document, you will proceed to close the document. Closing a
document removes it from your computer screen and if you had other documents open,
Word displays the last document you used otherwise, you see a blank Word window.
Here are simple steps to close an opened document —

Step 1 — Click the File tab and select the Close option.

Filetab
l Close Option Document to be closed
x T - ~ 2
w4 Document] - Microzoft Word = & S
Home Insert Page Layout References Mailings Review lew Add.Ing Q
id sovd )
Information about Document1
B saveas
i Op¢ 3 Permissions
=) (w’/ il.\' Anyone can open, copy, and change
’ any part of this document
(I Protect > i
_ Dociment= o ’
‘ Recent Fage
Prepare for Sharing A S 4o |
| New : ‘ Before sharing this file, be sware that 0 |
—  contains:
Print Check for Document properties and
lssues - suthor’s name i |
Save & Send Relsted Dates ‘
Help Versions
3 W) There are no previous versions of
‘ :] Adddns - . this file,
> Manage
2) Options Lo Relsted People
| @

Step 2— When you select the Close option and if the document is not saved before
closing, it will display the following Warning box asking whether the document should be
saved or not.

Wd9-0= Document] - Microzoft Word [
n Home Insert Page Layout References Mailings Redew View Adddns o @
= Cattr ooy u - EeEewe oEE Ay M, o ‘
BJZ U -dex,x & EFEIAN 5
Paste 5 . e | k A Quik Change Editing
? AP -A-A A e Beme 0T e sutese | * ‘
- - . — - < ~ =]
[N 3 -4 ‘4 [ 7 § 4 513 33 2 3 RN © S T A S 2 "JI
| diagrams, they also coordinate with your current document ook
-
You can easily change the formatting of selected textin the document textby choosinga
look for the selected text from the Quick Styles gallery on the Home tab. You can alsoformat
Microsoft Word et ‘
- -
| } | Do you want to save changes you made to Document1?
- pent
1f you dick Don't Save”, a recent copy of this file wil be temporarly avalable. | |, ...
Learn more
| Save Doglt Save Cancel
v
.
o
'
‘
Page:lofl | Words 185 | J  English S} DOR 3 = &% (- +
- = ——

Step 3 — To save the changes, click Save, otherwise click Don't Save. To go back to the
document, click Cancel. This will close the document and if you have other documents

_20_



Microsoft Office Word 2010 Jamal Ali Hammad

open, Word displays the last document you used, otherwise, you see a blank Word
window as shown below —

E-EE

B 7 < oabe x, X' ¢ E3W =
u |9 E M- | ol s

Woue | Oy - 81| T siytes- Stytes~




