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In this chapter, we will discuss how to apply quick styles in Word 2010. Microsoft Word 

provides a gallery of Quick Styles that you can apply to headings, titles, text, and lists. 

Quick styles come with canned formatting choices, such as font, boldface, and color 

which we will understand in this chapter. 

 Apply Quick Styles  

The following steps will help you understand how to apply quick styles to a selected 

portion of text. 

Step 1 − Select a portion of text to which you want to apply some style. Using style, you 

can change the selected portion of text as a heading or subheading or title of the 

document. You can try using different styles on your text based on your requirement. 

Step 2 − Click the Home tab and then move your mouse pointer over the available styles 

in the Style Gallery. You will see that the selected portion of text will change its style 

based on the selected style. You can display more available styles by clicking the More 

Style button. 

 

Step 3 − Finally, to apply a selected style, click over the style and you will find that it is 

has been applied on the selected portion of text. 
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You can bring a text to its normal appearance by selecting the Normal style available in 

the Style Gallery. 

 Change Styles 

The Change Style function allows you to change the default font, color, paragraph 

spacing and style set for a document. The following steps will help you change the default 

style. 

Step 1 − Open the document the style of which needs to be changed. Click the Home 

tab and then click the Change Styles button; this will show you all the options that can be 

changed. You can change the Style, the Font, the Color and the Spacing of the paragraph. 

 

Step 2 − If the style set needs to be changed, click the Style Set option; this will display a 

submenu to select any of the available style set. When you move your mouse over the 

different style sets, you will get real time text preview to give an idea about the final 

result. 
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Step 3 − To apply a selected style set, click over the style set and you will find 

that it is has been applied on your document. 

 

Similarly, you can try applying Font, Color and Paragraph Spacing. You can try these 

options yourself. 
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In this chapter, we will discuss how to use templates in Word 2010. Microsoft Word 

template is a collection of styles which defines paragraph styles for regular text 

paragraphs, a title, and different levels of headings. You can use any of the already 

existing templates for your Word document or you can design a template which can be 

used for all your company documents. 

 Using Existing Template 

We will now understand how to use an already existing template for your newly created 

word document. A template is selected at the time when you create a new blank 

document. 

Step 1 − To start a new document, click the File tab and then click the New option; this 

will display the Available Templates. 

 

Step 2 − Microsoft Word provides a list of templates arranged under Sample 

Templates or you can download hundreds of templates from office.com which are 

arranged in different categories. We will use Sample Templates for our document. For 

this, we need to click over Sample Templates; this will display a gallery of templates. 

You can try using the office.com option to select a template based on your requirement. 
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Step 3 − You can browse a list of available templates and finally select one of them for 

your document by double-clicking over the template. We will select Equity 

Report template for our report requirement. While selecting a template for your 

document, you should select the Document Option available in the third column. This 

opens your document with predefined setting with which you can modify document title, 

author name, heading, etc. based on your document requirement. 

 

 Create New Template 

You can create a fresh new template based on your requirement or you can modify an 

existing template and save it for later use as a template. A Microsoft Word template file 

has an extension of .dotx. The following steps will help you create a new template. 

Step 1 − To create a new template using an existing template, click the File tab and then 

click the New option; this will display the Available Templates to be selected. Select any 

of the available template and open it with the Template Option turned on. 
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Step 2 − You can now modify an open template as per your requirements and once you 

are done, you can save this template with a .dotx extension which is a standard extension 

for Microsoft Word Templates. 

 

You can create a template from a new document as well. Click the File button, and 

click New option to open a new document. Under Available Templates, double 

click Blank Document to create a new document template. Save the template with a 

unique name and .dotx extension. 

You can save the created template anywhere you click and whenever you like to use this 

template, just double-click over the template file and it will open a new template based 

document for you. 
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In this chapter, we will discuss how to use graphics in Word 2010. You can add beauty to 

your Microsoft Word documents by inserting a variety of graphics. This chapter will teach 

you two ways of adding graphics. 

 Adding Picture in Document 

The following steps will help you add an existing picture in your word document. It is 

assumed that you already have a picture available on your machine before you add this 

picture in your Word document. 

Step 1 − Click on your document where you want to add a picture. 

Step 2 − Click the Insert tab and then click the Picture option available in illustrations 

group, which will display the Insert Picture dialog box. 

 

Step 3 − You can select a required picture using the Insert Picture dialog box. When you 

will click the Insert button, selected picture will be inserted in your document. You can 

play with your inserted picture in different ways, like you can apply quick styles to your 

picture, you can resize it, or you can change its color too. To try it, just -lick your inserted 

image and Word will give you numerous options available under the Format tab to 

format your inserted graphics. 
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You can try yourself to insert other available graphics like Clipart, Different Shapes, 

Charts and SmartArt or Screenshots. 

 Adding WordArt in Document 

WordArt provides a way to add fancy words in your Word document. You can document 

your text in a variety of ways. The following steps will help you add WordArt in your 

document. 

Step 1 − Click in your document where you want to add WordArt. 

Step 2 − Click the Insert tab and then click the WordArt option available in the Text 

group; this will display a gallery of WordArt. 
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Step 3 − You can select any of the WordArt style from the displayed gallery by clicking 

on it. Now you can modify the inserted text as per your requirement and you can make it 

further beautiful by using different options available. To try it, just double-click your 

inserted WordArt and Word will give you numerous options available from 

the Format tab to format your image. Most frequently used options are Shape 

Styles and WordArt Styles. 

 

You can try yourself to apply different options on the inserted WordArt by changing its 

shape styles, colors, WordArt Styles, etc. 

 

In this chapter, we will discuss auto correction in Word 2010. The AutoCorrect feature 

automatically corrects common typographical errors when you make them. Let us learn 

how to use the auto correction option available in Microsoft Word 2010 to correct the 

spelling automatically as you type the words in your documents. 

 Setting AutoCorrect 

The following steps will help to enable the AutoCorrect feature in Microsoft Word. 

Step 1 − Click the File tab, click Options, and then click the Proofing option available in 

the left most column, it will display the Word Options dialog box. 
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Step 2 − Click the AutoCorrect Options button which will display 

the AutoCorrect dialog box and then click the AutoCorrect tab. Now you have to make 

sure all the options are enabled, especially the Replace Text as you type option. It is also 

recommended to be careful when you turn off an option. 
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Step 3 − Select from among the following options, depending on your preferences. 

S.No Option and Description 

1 
Show AutoCorrect Options Buttons 

This option will be used to display a small blue button or bar beneath text that 

was automatically corrected. Click this button to see a menu, where you can 

undo the correction or set AutoCorrect options. 

2 
Correct TWo INitial CApitals 

This option changes the second letter in a pair of capital letters to lowercase. 

3 
Capitalize first letter of sentences 

This option capitalizes the first letter following the end of a sentence. 

4 
Capitalize first letter of table cells 

This option will be used to capitalize the first letter of a word in a table cell. 

5 
Capitalize names of days 

This option will be used to capitalize the names of the days of the week. 

6 
Correct accidental usage of cAPS LOCK key 

This option will be used to correct capitalization errors that occur when you 

type with the CAPS LOCK key depressed and turns off this key. 

7 
Replace text as you type 

This option replaces typographical errors with the correct words as shown in 

the list beneath it. 

8 
Automatically use suggestions from the spelling checker 

This option tells Word to replace spelling errors with words from the dictionary 

as you type. 

Although Word comes preconfigured with hundreds of AutoCorrect entries, you can also 

manually add entries using the following dialog box and use the Replace and With text 

boxes to add more entries. I added an entry for Markiting which should be replaced 

with Marketing. You can use the Add button to add multiple entries. 

Step 4 − Click OK to close the AutoCorrect Options dialog box and again click OK to 

close the Word Options dialog box. Now try to type Markiting and as soon as you type 

this word, Microsoft Word autocorrects it with the correct word Marketing word. 
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In this chapter, we will discuss auto formatting in Word 2010. The AutoFormat feature 

automatically formats a document as you type it by applying the associated styles to text. 

Let us learn how to use the auto format option available in Microsoft Word 2010 to 

format the typed content. For example, if you type three dashes --- and press enter, Word 

will automatically create a line for you. Similarly, Word will automatically format two 

dashes - into an em dash (—). 

 Setting AutoFormat 

The following steps will help you set the AutoFormat feature in your Microsoft Word. 

Step 1 − Click the File tab, click Options, and then click the Proofing option available in 

the left most column, it will display the Word Options dialog box. 

 

Step 2 − Click the AutoCrrect Options button; this will display the AutoCorrect dialog 

box and then click the AutoFormat As You Type tab to determine what items Word will 

automatically format for you as you type. 
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Step 3 − Select from among the following options, depending on your preferences. 

 

S.No Option and Description 

1 
"Straight quotes" with “smart quotes” 

This option will be used to replace the plain quotation characters with 

curly quotation characters. 

2 
Fractions (1/2) with fraction character (½) 

This option will be used to replace the fractions typed with numbers 

and slashes with fraction characters. 

3 
*Bold* and _italic_ with real formatting 

This option will be used to format text enclosed within asterisks (*) as 

bold and text enclosed within underscores ( _ ) as italic. 

4 
Internet and network paths with hyperlinks 

This option will be used to format e-mail addresses and URLs as 

clickable hyperlink fields. 

5 
Ordinals (1st) with superscript 

This option will be used to format ordinal numbers with a superscript 

like 1st becomes 1st. 
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6 
Hyphens (--) with dash (—) 

This option will be used to replace a single hyphen with an en dash (.) 

and two hyphens with an em dash (—). 

7 
Automatic bulleted lists 

This option will be used to apply bulleted list formatting to paragraphs 

beginning with *, o, or - followed by a space or tab character. 

8 

Automatic numbered lists 

This option will be used to apply numbered list formatting to 

paragraphs beginning with a number or letter followed by a space or a 

tab character. 

9 
Border lines 

This option will be used to apply paragraph border styles when you 

type three or more hyphens, underscores, or equal signs (=). 

10 

Tables 

This option will be used to create a table when you type a series of 

hyphens with plus signs to indicate the column edges. Try with +-----+-

-----+ ) and then press Enter. 

11 
Built-in heading styles 

This option will be used to apply heading styles to heading text. 

12 
Format beginning of list item like the one before it 

This option will be used to replace plain quotation characters with curly 

quotation characters. 

13 
Set left- and first-indent with tabs and backspaces 

This option sets left indentation on the tab ruler based on the tabs and 

backspaces you type. 

14 
Define styles based on your formatting 

This option automatically creates or modifies styles based on manual 

formatting that you apply to your document. 

Step 4 − Finally click OK to close the AutoCorrect Options dialog box and again 

click OK to close the Word Options dialog box. 
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In this chapter, we will discuss how to create table of contents in Word 2010. A table of 

contents (or TOC) is a list of headings in the order in which they appear in the document. 

You can set a list of headings which should be a part of the table of contents. Let us learn 

how to create a Table of Contents. A table of content helps in navigating through a Word 

document by providing associated page numbers and direct links to various headings 

available on those pages. 

 Create Table of Contents 

The following will help you to create Table of Contents in your Microsoft Word using 

various levels of headings. 

Step 1 − Consider a document having different levels of headings. 

 

Step 2 − You can insert a table of content anywhere in the document, but the best place is 

always at the beginning of the document. So bring your insertion point at the beginning of 

the document and then click the References tab followed by the Table of 

Content button; this will display a list of Table of Contents options. 
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Step 3 − Select any of the displayed options by simply clicking on it. A table of content 

will be inserted at the selected location. 

 

Step 4 − You can select number of levels of headings in your table of content. If you click 

on the Insert Table of Content option available in the option menu, then it will show you 

a dialog box where you can select the number of levels you want to have in your table of 

content. You can turn ON or turn OFF the Show Page Numbers option. Once done, click 

the OK button to apply the options. 
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Now if you press the Ctrl key and then click over the any link available in the table of 

content, it will take you directly to the associated page. 

 Update Table of Contents 

When you work on a Word document, then number of pages and their content keep 

varying and accordingly you need to update your Table of Contents. Following are the 

simple steps to update an existing Table of Contents in your Microsoft Word. 

Step 1 − Consider you already have a table of content as shown above. Click 

the References tab followed by the Update Table button; this will display the Update 

Table of Contents dialog box with two options. 
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Step 2 − If you want to update just the page numbers then select the first option Update 

page numbers only available in the dialog box but if you want to update page numbers as 

well, then select the second option Update entire table and you will find your table of 

content updated with all the latest changes. 

 Delete Table of Contents 

The following steps will help you delete an existing Table of Contents from Microsoft 

Word. 

Step 1 − Consider you already have a table of content as shown above. Click 

the References tab and next Table of Contents button which will display a list of Table 

of Contents options along with Remove Table of Contents option available at the 

bottom. 

 

Step 2 − Click over the Remove Table of Contents option to delete the existing table of 

contents. 
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In this chapter, we will discuss the preview of documents in Word 2010. When you are 

ready for printing your Word document, it is always recommended to preview the 

document before you send the document for final printing. During preview of the 

document you might discover that the set margin is not appropriate or many items may 

not look good after printing so better to fix them after having a preview of the document. 

You can also have the option to specify which pages to print, select a printer, specify the 

paper size on which you want to print, and set the other printing options. 

 Preview Documents 

The following steps will help you preview your Microsoft Word Document. 

Step 1 − Open the document the preview of which you want to see. 

 

Step 2 − Click the File tab followed by the Print option; this will display a preview of the 

document in the right column. You can scroll up or scroll down your document to walk 

through the document using the given Scrollbar. In the next chapter, we will learn how to 

print the previewed document and how to set different printing options. 

 

Step 3 − Once you are done with your preview, you can click the Home tab to go to the 

actual content of the document. 
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In this chapter, we will discuss how to print documents in Word 2010. Consider you are 

done with previewing and proofing your document and ready for the final printing. This 

chapter will teach you how to print a part or a complete Microsoft Word document. 

 Printing Documents  

The following steps will help you print your Microsoft Word document. 

Step 1 − Open the document for which you want to see the preview. Next click 

the File tab followed by the Print option which will display a preview of the document in 

the right column. You can scroll up or scroll down your document to walk through the 

document using given Scrollbar. The middle column gives various options to be set 

before you send your document to the printer. 

 

Step 2 − You can set various other printing options available. Select from among the 

following options, depending on your preferences. 
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S.No Option and Description 

1 
Copies 

Set the number of copies to be printed; by default, you will have one copy 

of the document. 

2 

Print Custom Range 

This option will be used to print a particular page of the document. Type 

the number in Pages option, if you want to print all the pages from 7 till 

10 then you would have to specify this option as 7-10 and Word will print 

only 7th, 8th, 9th and 10th pages. 

3 

Print One Sided 

By default, you print one side of the page. There is one more option 

where you will turn up your page manually in case you want to print your 

page on both sides of the page. 

4 

Collated 

By default, multiple copies will print Collated; if you are printing 

multiple copies and you want the copies uncollated, select 

the Uncollated option. 

5 
Orientation 

By default, page orientation is set to Portrait; if you are printing your 

document in landscape mode then select the Landscape mode. 

6 
A4 

By default, the page size is A4, but you can select other page sizes 

available in the dropdown list. 

7 
Custom Margin 

Click the Custom Margins dropdown list to choose the document 
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margins you want to use. For instance, if you want to print fewer pages, 

you can create narrower margins; to print with more white space, create 

wider margins. 

8 

1 Page Per Sheet 

By default, the number of pages per sheet is 1 but you can print multiple 

pages on a single sheet. Select any option you like from the given 

dropdown list by clicking over the 1 Page Per Sheet option. 

Step 3 − Once you are done with your setting, click on the Print button which will send 

your document to the printer for final printing. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Microsoft Office Word 2010                                                                            Jamal Ali Hammad   
                      

 

- 23 - 

 

 

Microsoft Word provides a high level of security for your word generated documents. 

You can set a password for a document to stop unauthorized reading and editing of the 

document or if you want someone just to read the document then you can set editing 

restriction on your word document. This chapter will teach you how to make your 

document password protected and restricted from editing and formatting. 

 Set Document Password 

Once you set a password for a document then you will be able to open the document only 

if you know the password. If you forget your password, then there is no way to recover it 

and to open the document. So you need to be careful while setting a password for your 

important document. 

The following steps will help you set a password for a Word document. 

Step 1 − Open a Word document for which you want to set a password. 

Step 2 − Click the File tab and then click the Info option and finally the Protect 

Document button which will display a list of options to be selected. 

 

Step 3 − Select the Encrypt with Password option simply by clicking over it. This will 

display an Encrypt Document dialog box asking for a password to encrypt the document. 

The same dialog box will appear twice to enter the same password. After entering 

password each time, click the OK button. 
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Step 4 − Save the changes, and finally you will have your document password protected. 

Next time when someone tries to open this document, it will ask for the password before 

displaying the document content, which confirms that now your document is password 

protected and you need password to open the document. 

 

 Remove Document Password 

You can remove a document password only after opening it successfully. The following 

steps will help you remove password protection from your Word document. 

Step 1 − Open a Word document the password of which needs to be removed. You will 

need the correct password to open the document. 

Step 2 − Click the File tab followed by the Info option and finally the Protect 

Document button which will display a list of options to be selected. 
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Step 3 − Select the Encrypt with Password option simply by clicking over it. This will 

display an Encrypt Document dialog box and password which will be in a dotted pattern. 

You need to remove this dotted pattern from the box and make it clear to remove the 

password from the document. 

 

Now when you will open your document next time, Word will not ask you for any 

password because you have removed the password protection from the document. 

 Set Editing & Formatting Restrictions 

The following steps will help you set editing restrictions in a Word document. 

Step 1 − Open a Word document for which you want to set editing restrictions. 

Step 2 − Click the File tab and then click the Info option and finally the Protect 

Document button which will display a list of options to be selected. 
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Step 3 − Select the Restrict Editing option simply by clicking over it. This will open the 

actual document and it will also give you the option to set editing restrictions in 

the Restrict Formatting and Editing area. Here you can set formatting as well as 

editing restrictions on the document. 

 

Step 4 − One you are done with your setting, click the Yes, Start Enforcing 

Protection button which will display a Start Enforcing Protection dialog box asking for 

password so that no one else can change the setting. You can enter the password or you 

can leave it simply blank which means there is no password setting for this protection. 
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Step 5 − Finally click the OK button and you will find that your document is editing (or 

formatting if you applied) protected. 

 Remove Editing & Formatting Restrictions 

You can remove the editing restriction from your document using these simple steps. 

Step 1 − Open a Word document for which you want to remove the editing restriction. 

Step 2 − Click the File tab and then click the Info option and finally the Protect 

Document button; this will display a list of options to be selected. 

 

Step 3 − Select the Restrict Editing option simply by clicking over it. This will display 

the Restrict Formatting and Editing area as follows. 
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Step 4 − Now click the Stop Protection button. If you had set up a password at the time 

of setting the editing or formatting restrictions, then you will need the same password to 

remove the editing or formatting restrictions. Word will now ask for the same using 

the Unprotect Document Dialog box , otherwise it will simply remove the restrictions. 
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In this chapter, we will discuss how to set watermark in a Word document. A watermark 

is a picture that shows up faintly behind the text on a Word document page. When you 

draft a document, you can watermark the document with Draft Copy stamp, or you can 

watermark a duplicate document with the Duplicate stamp. Microsoft Word allows you to 

stamp with watermark using simple steps explained in this chapter. 

 Set Standard Watermark 

The following steps will help you set standard watermark in word document. A standard 

watermark is the one which is already defined by words and cannot modify their font or 

color etc. 

Step 1 − Open a word document in which you want to add a watermark. 

Step 2 − Click the Page Layout tab and then click the Watermark button to display a 

list of standard watermark options. 

 

Step 3 − You can select any of the available standard watermarks by simply clicking over 

it. This will be applied to all the pages of the word. Assume we select 

the Confidential watermark. 
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 Set Custom Watermark 

The following steps will help you set custom watermark in word document. A custom 

watermark is the one which can be modified text and its font, color and size etc. 

Step 1 − Open a Word document in which you want to add a watermark. 

Step 2 − Click the Page Layout tab and then click the Watermark button to display a 

list of standard watermark options. At the bottom, you will find the Custom 

Watermark option. 
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Step 3 − Click over the Custom Watermark option; this will display the Printed 

Watermark dialog box. 

 

Step 4 − Now you can set a picture as watermark or you can set predefined text as 

watermark; you can also type your text in the Text box available at Printed 

Watermark dialog box. We will set text watermark as DUPLICATE and also set its font 

color and font size. Once all the parameters are set, click the OK button to set the 

parameters. 
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 Remove Watermark 

The following steps will help you remove an existing watermark from a Word document. 

Step 1 − Open a Word document the watermark of which needs to be deleted. 

Step 2 − Click the Page Layout tab followed by the Watermark button to display a list 

of standard watermark options. At the bottom, you will find the Remove 

Watermark option. 

 

Step 3 − Click Remove Watermark option; this will delete the existing watermark from 

the document. 
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Microsoft Word 
 Keyboard Shortcuts 
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All of the Best Microsoft Word Keyboard Shortcuts 

There are many general program shortcuts in Microsoft Word that make it easier for you to 

do everything from save your document to undo a mistake. 

 General Program Shortcuts 

 Ctrl+N: Create a new document 

 Ctrl+O: Open an existing document 

 Ctrl+S: Save a document 

 F12: Open the Save As dialog box 

 Ctrl+W: Close a document 

 Ctrl+Z: Undo an action 

 Ctrl+Y: Redo an action 

 Alt+Ctrl+S: Split a window or remove the split view 

 Ctrl+Alt+V: Print Layout View 

 Ctrl+Alt+O: Outline View 

 Ctrl+Alt+N: Draft View 

 Ctrl+F2: Print Preview View 

 F1: Open the Help pane 

 Alt+Q: Go to the “Tell me what you want to do” box 

 F9: Refresh the field codes in the current selection 

 Ctrl+F: Search a document 

 F7: Run a spelling and grammar check 

 Shift+F7: Open the thesaurus. If you have a word selected, Shift+F7 looks up that word 

in the thesaurus. 
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 Moving Around in a Document 

You can use keyboard shortcuts to easily navigate throughout your document. This can 

save time if you have a long document and don’t want to scroll through the entire thing, or 

simply want to easily move between words or sentences. 

 Left/Right Arrow: Move the insertion point (cursor) one character to the left or right 

 Ctrl+Left/Right Arrow: Move one word to the left or right 

 Up/Down Arrow: Move up or down one line 

 Ctrl+Up/Down Arrow: Move up or down one paragraph 

 End: Move to the end of the current line 

 Ctrl+End: Move to the end of the document 

 Home: Move to the beginning of the current line 

 Ctrl+Home: Move to the beginning of the document 

 Page Up/Page Down: Move up or down one screen 

 Ctrl+Page Up/Page Down: Move to the previous or next browse object (after 

performing a search) 

 Alt+Ctrl+Page Up/Page Down: Move to the top or bottom of the current window 

 F5: Open the Find dialog box with the “Go To” tab selected, so you can quickly move 

to a specific page, section, bookmark, and so on. 

 Shift+F5: Cycle through the last three locations where the insertion point was placed. If 

you just opened a document, Shift+F5 moves you to the last point you were editing 

before closing the document. 
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 Selecting Text 

You may have noticed from the previous section that the arrow keys are used for moving 

your insertion point around, and the Ctrl key is used to modify that movement. Using the 

Shift key to modify a lot of those key combos lets you select text in different ways. 

 Shift+Left/Right Arrow: Extend your current selection by one character to the left or 

right 

 Ctrl+Shift+Left/Right Arrow: Extend your current selection by one word to the left or 

right 

 Shift+Up/Down Arrow: Extend selection up or down one line 

 Ctrl+Shift+Up/Down Arrow: Extend selection to the beginning or end of the 

paragraph 

 Shift+End: Extend selection to the end of the line 

 Shift+Home: Extend selection to the beginning of the line 

 Ctrl+Shift+Home/End: Extend selection to the beginning or end of the document 

 Shift+Page Down/Page Up: Extend selection down or up one screen 

 Ctrl+A: Select the entire document 

 F8: Enter selection mode. While in this mode, you can use the arrow keys to extend 

your selection. You can also press F8 up to five times to extend the selection outward. 

The first press enters selection mode, the second press selects the word next to the 

insertion point, the third selects the whole sentence, the fourth all the characters in the 

paragraph, and the fifth the whole document. Pressing Shift+F8 works that same cycle, 

but backwards. And you can press Esc any time to leave selection mode. It takes a little 

playing with to get the hang of it, but it’s pretty fun! 

 Ctrl+Shift+F8: Selects a column. Once the column is selected, you can use the left and 

right arrow keys to extend the selection to other columns. 
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 Editing Text 

Word also provides a number of keyboard shortcuts for editing text. 

 Backspace: Delete one character to the left 

 Ctrl+Backspace: Delete one word to the left 

 Delete: Delete one character to the right 

 Ctrl+Delete: Delete one word to the right 

 Ctrl+C: Copy or graphics to the Clipboard text 

 Ctrl+X: Cut selected text or graphics to the Clipboard 

 Ctrl+V: Paste the Clipboard contents 

 Ctrl+F3: Cut selected text to the Spike. The Spike is an interesting variant on the 

regular clipboard. You can keep cutting text to the Spike and Word remembers it all. 

When you paste the Spikes contents, Word pastes everything you cut, but places each 

item on its own line. 

 Ctrl+Shift+F3: Paste the Spike contents 

 Alt+Shift+R: Copy the header or footer used in the previous section of the document 

 Applying Character Formatting 

Word also has loads of keyboard combos for applying character formatting (and paragraph 

formatting, but that’s covered in the next section. You can use the shortcuts to apply 

formatting to selected text or to whatever you type next if no text is selected. 

 Ctrl+B: Apple bold formatting 

 Ctrl+I: Apply italic formatting 

 Ctrl+U: Apply underline formatting 

 Ctrl+Shift+W: Apply underline formatting to words, but not the spaces between words 

 Ctrl+Shift+D: Apply double underline formatting 

 Ctrl+D: Open the Font dialog box 

 Ctrl+Shift+< or >: Decrease or increase font size one preset size at a time 

 Ctrl+[ or ]: Decrease or increase font size one point at a time 

 Ctrl+=: Apply subscript formatting 

 Ctrl+Shift+Plus key: Apply superscript formatting 

 Shift+F3: Cycle through case formats for your text. Available formats are sentence 

case (capital first letter, everything else lower case), lowercase, uppercase, title case 

(first letter in each word capitalized), and toggle case (which reverses whatever’s there). 

 Ctrl+Shift+A: Formats all letters as uppercase 
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 Ctrl+Shift+K: Formats all letters as lowercase 

 Ctrl+Shift+C: Copies the character formatting of a selection 

 Ctrl+Shift+V: Pastes formatting onto selected text 

 Ctrl+Space: Removes all manual character formatting from a selection 

  

 Applying Paragraph Formatting 

And just like with character formatting, Word has a bunch of shortcuts particular to 

formatting paragraphs. 

 Ctrl+M: Increases a paragraph’s indent one level each time you press it 

 Ctrl+Shift+M: Reduces a paragraph’s indent one level each time you press it 

 Ctrl+T: Increases a hanging indent each time you press it 

 Ctrl+Shift+T: Reduces a hanging indent each time you press it 

 Ctrl+E: Center a paragraph 

 Ctrl+L: Left-align a paragraph 

 Ctrl+R: Right-align a paragraph 

 Ctrl+J: Justify a paragraph 

 Ctrl+1: Set single-spacing 

 Ctrl+2: Set double-spacing 

 Ctrl+5: Set 1.5 line Spacing 

 Ctrl+0: Remove one line spacing preceding a paragraph 

 Ctrl+Shift+S: Open a popup window for applying styles 

 Ctrl+Shift+N: Apply the normal paragraph style 

 Alt+Ctrl+1: Apply the Heading 1 style 

 Alt+Ctrl+2: Apply the Heading 2 style 

 Alt+Ctrl+3: Apply the Heading 3 style 

 Ctrl+Shift+L: Apply the List style 

 Ctrl+Q: Remove all paragraph formatting 
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 Inserting Things 

Whether you’re looking to insert a section break in your document, or you just don’t feel 

like digging for a common symbol, Word’s keyboard combos have you covered. 

 Shift+Enter: Insert a line break 

 Ctrl+Enter: Insert a page break 

 Ctrl+Shift+Enter: Insert a column break 

 Ctrl+hyphen (-): Insert an optional hyphen or en dash. An optional hyphen tells Word 

not to use a hyphen, unless the word breaks at the end of a line. If it does, Word will use 

a hyphen where you placed it. 

 Alt+Ctrl+hyphen (-): Insert an em dash 

 Ctrl+Shift+hyphen (-): Insert a non-breaking hyphen. This tells Word not to break a 

word at the end of a line, even if there’s a hyphen there. This would be useful, for 

example, if you included something like a telephone number and wanted to make sure it 

all appeared on one line. 

 Ctrl+Shift+Spacebar: Insert a non-breaking space 

 Alt+Ctrl+C: Insert a copyright symbol 

 Alt+Ctrl+R: Insert a registered trademark symbol 

 Alt+Ctrl+T: Insert a trademark symbol 

 

 Working with Outlines 

Hopefully, you outline before cracking into a long document. If you’re among those 

organized, outlining souls, here are a few shortcuts to help you out. 

 Alt+Shift+Left/Right Arrow: Promote (move to the left) or demote (move to the right) 

a line 

 Ctrl+Shift+N: Demote an outline level to regular body text 

 Alt+Shift+Up/Down Arrow: Move the line with the insertion point up or down in the 

outline 

 Alt+Shift+Plus or Minus keys: Expand or collapse text under a heading 

 Alt+Shift+A: Expand or collapse all text or headings in an outline 

 Alt+Shift+L: Show the first line of body text or all body text 

 Alt+Shift+1: Show all headings that have the Heading 1 style applied 

 Alt+Shift+any other number key: Show all headings up to that level 
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 Working with Tables 

Moving around in tables doesn’t work quite like moving around in regular text. Instead of 

clicking where you want to go, check out these combos: 

 Tab: Move to the next cell in a row and select its contents, if there are any 

 Shift+Tab: Move to the previous cell in a row and select its contents, if there are any 

 Alt+Home/End: Move to the first or last cell in a row 

 Alt+Page Up/Page Down: Move to the first or last cell in a column 

 Up/Down Arrow: Move to the previous or next row 

 Shift+Up/Down Arrow: Select the cell in the row above or below the insertion point or 

selection. Keep pressing this combo to keep selecting more cells. If you have multiple 

cells in a row selected, this combo selects those same cells in the row above or below. 

 Alt+5 on keypad (with NumLock off): Select an entire table. 
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